Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2005
    Location
    Moncton, NB Canada
    Posts
    150

    Default Toolbar is inactive?

    Hi Everybody,

    I'm using Xaras' Web Designer Premium v 19.0.1.65946

    I am in the middle of an animation, and I've suddenly lost access to the animation tool bar.
    Each of the elements, except for Previous Frame and Next Frame, are grayed-out.

    Click image for larger version. 

Name:	Screenshot 2024-06-03 192328.png 
Views:	160 
Size:	17.4 KB 
ID:	134985






    Click image for larger version. 

Name:	Screenshot 2024-06-03 193134.png 
Views:	31 
Size:	14.8 KB 
ID:	134986



    Not sure what I did, but how do I recover access to this tool bar?
    Many Thanks,
    -Paul-
    If I wasn't so stupid, I wouldn't have to be so persistent.

  2. #2
    Join Date
    Feb 2007
    Location
    UK
    Posts
    21,416

    Default Re: Toolbar is inactive?

    your gallery does not look right either, frame forwards/backwards buttons are missing, although I use designer pro not webdesigner it is possible that makes a difference

    I would save the work, close the program, and then reopen the file; hopefully that will then be ok
    -------------------------------
    Nothing lasts forever...

  3. #3
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    1,026

    Default Re: Toolbar is inactive?

    Save work. Exit and run as adm.
    Bill Wood
    Charity Web Design
    XARA Pro+. WD17, Designer 17. Premium packages.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •