Welcome to TalkGraphics.com
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36
  1. #1
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    1,849

    Default Spell Checker Not Wurcking

    I'm not sure when this happened, but let's blame the last update for no particular reason.

    If I type 'I carnt spel gud' in either a new, or existing, document, web project, or photo, Xara will happily let me proceed without a glimmer of ridicule or condemnation.

    Here's what I've done to no avail:
    Utilities > Check Spelling As You Type - ticked
    Help > Language > English (United Kingdom) - ticked
    Utilities > Options > Tune-Ups (tab) > Default Settings (button) - restart Xara, still no spell checker
    Reset Toolbars - no rhyme nor reason to do this, but I did anyway.
    Run as administrator

    Open to suggestions, up to, and including, black magic and sacrificial blood-letting.

  2. #2
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    1,849

    Default Re: Spell Checker Not Wurcking

    I have also discovered I can no longer drag images from File Explorer into a project. There's obviously more to this than just a Spell Checker problem, and it sounds more Microsoft than Xara.

  3. #3
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    1,849

    Default Re: Spell Checker Not Wurcking

    The drag n drop was sorted with a Windows update that was waiting in the wings. Spell Checker still missing, presumed hiding.

  4. #4
    Join Date
    Mar 2017
    Location
    Berlin
    Posts
    259

    Default Re: Spell Checker Not Wurcking

    Quote Originally Posted by Chris M View Post
    The drag n drop was sorted with a Windows update that was waiting in the wings. Spell Checker still missing, presumed hiding.
    The language under the Help menu is for the app (UI).

    Check the language for the document/file in the Spell Checker:
    https://helpandsupport.xara.com/xara...ling%20checker

  5. #5
    Join Date
    Feb 2007
    Location
    UK
    Posts
    21,437

    Default Re: Spell Checker Not Wurcking

    if you can't get it to work may be worth checking you have en_GB.dic and en_GB.aff in the dict folder of the program folder
    -------------------------------
    Nothing lasts forever...

  6. #6
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    1,849

    Default Re: Spell Checker Not Wurcking

    @MB365, The help file says to choose from the Document Language sub menu...I don't seem to have that option (see pic).

    @handrawn, I do, indeed, have both en_GB.aff and en_GB.dic in the dic folder.

    Click image for larger version. 

Name:	Dict.jpg 
Views:	40 
Size:	13.8 KB 
ID:	134936

  7. #7
    Join Date
    Feb 2007
    Location
    UK
    Posts
    21,437

    Default Re: Spell Checker Not Wurcking

    something wrong there then, you should see a list of dict options in the sub menu

    is your windows set to eng[uk] that may make a difference if not, but guessing; you ran as admin so the dict files should be registered.... over to the experts....
    -------------------------------
    Nothing lasts forever...

  8. #8
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    1,849

    Default Re: Spell Checker Not Wurcking

    Windows is set to US as we use the $.

    I've never had to play with Spell Check before, it's always just been there. It may have been set to US...who knows, I prefer to spell colour and through correctly, but, like most of us, I've become used to not seeing the wobbly red line under words the US can't understand.

    I would like it back, though. I'm as thick as a brick and need all the help the Gods of technology have to offer.

  9. #9
    Join Date
    Feb 2007
    Location
    UK
    Posts
    21,437

    Default Re: Spell Checker Not Wurcking

    its possible your update flounced it, I can't check that I only have v20 - your menu should be there though, no idea what would cause that to disappear
    Last edited by handrawn; 25 May 2024 at 01:20 PM. Reason: darn apostrophes
    -------------------------------
    Nothing lasts forever...

  10. #10
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    21,997

    Default Re: Spell Checker Not Wurcking

    Chris, following on from Matts post I've looked at my settings (Xara Designer Pro+) and screen-grabbed it (attached) and as you can see it's very different than yours. There was some issue with this but it was corrected in 23.5 for + versions. May be a hang up for your WD 19?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	export.jpg 
Views:	16 
Size:	21.7 KB 
ID:	134937   Click image for larger version. 

Name:	export.png 
Views:	20 
Size:	62.4 KB 
ID:	134938  

    Egg

    Minis Forum UM780XTX AMD Ryzen7 7840HS with AMD Radeon 780M Graphics + 32 GB Ram + MSI Optix Mag321 Curv monitor
    + 1Tb SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •