Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Missing images

  1. #11
    Join Date
    Nov 2014
    Posts
    21

    Default Re: Missing images

    Quote Originally Posted by Tom Durkin View Post
    Trying to upload.
    I don't think the upload worked

  2. #12
    Join Date
    Nov 2014
    Posts
    21

    Default Re: Missing images

    Quote Originally Posted by Acorn View Post
    Tom, if you can, upload your design file into this Thread.

    if not, are you in a position to Export Website to a local folder on your machine and examine the index_htm_files contents for an indication that your repeating object exists?

    If you are now using Pro+, can you open your design in an older Magix version and Preview that?
    If it showing everything we can assume is is a Pro+ issue and not your design file.

    Acorn
    I can't tell if it uploaded.

    I don't have old versions.

    What program should I use to look at index_htm file?

  3. #13
    Join Date
    Nov 2014
    Posts
    21

    Default Re: Missing images

    I can't tell if it uploaded.

    I don't have old versions.

    What program should I use to look at index_htm file?

  4. #14
    Join Date
    Nov 2014
    Posts
    21

    Default Re: Missing images

    Quote Originally Posted by Tom Durkin View Post
    Trying to upload.
    I'm seriously confused. Am I even in the right thread?

  5. #15
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    17,822

    Default Re: Missing images

    Tom, click the Reply to Thread button.
    Next Click its Go Advanced button.
    At the top, there is a Paperclip icon.

    Attached your XAR file and complete and Post your message.


    Open Windows Explorer to the location you have exported locally.
    Open the index_htm_folder.
    Look around for stuff.

    Better with the upload overall as we probably will see what's amiss.

    Acorn
    Acorn - installed Xara software: Cloud+/Pro+ and most others back through time (to CC's Artworks). Contact for technical remediation/consultancy for your web designs.
    When we provide assistance, your responses are valuable as they benefit the community. TG Nuggets you might like. Report faults: Xara Cloud+/Pro+/Magix Legacy; Xara KB & Chat

  6. #16
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    21,917

    Default Re: Missing images

    Here's how to attach an image or file to TG:

    LINK
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  7. #17
    Join Date
    Nov 2014
    Posts
    21

    Default Re: Missing images

    Thank you Acorn and Egg for your help. I've also been working with Xara.com support. They fixed the problem in my xar file although didn't tell me what they did. I appreciate the effort you put into it. While I wasn't able to fx the problem, I learned stuff I didn't know.
    Best wishes,
    Tom

  8. #18
    Join Date
    Mar 2017
    Location
    Berlin
    Posts
    236

    Default Re: Missing images

    Quote Originally Posted by Tom Durkin View Post
    Thank you Acorn and Egg for your help. I've also been working with Xara.com support. They fixed the problem in my xar file although didn't tell me what they did. I appreciate the effort you put into it. While I wasn't able to fx the problem, I learned stuff I didn't know.
    Best wishes,
    Tom
    How the file was fixed.

    The cat image has the name favicon applied to it. Items with this name applied are not shown on export, instead, the item is used to generate a favicon.

    1. created a new repeating group with the cat image which does not have the name favicon applied
    2. added the cat image to the canvas area with the name favion replied
    3. Optimized images to drastically reduce your file size

  9. #19
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    17,822

    Default Re: Missing images

    Quote Originally Posted by MB365 View Post
    How the file was fixed.

    The cat image has the name favicon applied to it. Items with this name applied are not shown on export, instead, the item is used to generate a favicon.

    1. created a new repeating group with the cat image which does not have the name favicon applied
    2. added the cat image to the canvas area with the name favion replied
    3. Optimized images to drastically reduce your file size
    Thank you @Tom and @Matt for the detail and closure. Nice to know it was not the application.
    favicon is one of my checks as is looking on the Page & Layer gallery to find errant Placeholders...

    Acorn
    Acorn - installed Xara software: Cloud+/Pro+ and most others back through time (to CC's Artworks). Contact for technical remediation/consultancy for your web designs.
    When we provide assistance, your responses are valuable as they benefit the community. TG Nuggets you might like. Report faults: Xara Cloud+/Pro+/Magix Legacy; Xara KB & Chat

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •