Welcome to TalkGraphics.com
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2012
    Location
    CZECH
    Posts
    122

    Default Language mutation settings

    I have an XDPX 19 problem with language settings. In version 18 I have other languages but in version 19 only 3.
    I don't know how to get another language there = Czech
    I read the topic in the discussion here, but it was not resolved how to set <html lang="cs"> in all documents for the website.
    Thanks in advance for the advice.

    Click image for larger version. 

Name:	XDPX19.JPG 
Views:	19 
Size:	41.0 KB 
ID:	132301Click image for larger version. 

Name:	XDPX18.JPG 
Views:	20 
Size:	44.5 KB 
ID:	132300


    Help > Download content installer function. = NOT work :-(
    Last edited by Spamiky; 01 July 2022 at 05:05 PM. Reason: edit Download content
    ____________________________
    __I am sorry for my bad English__

    P&G 10, 11, 15; XWD Premium 11,15; XDPX 15.1; XDPX 18.5; XDPX 19; XBuilder;

  2. #2
    Join Date
    Jun 2012
    Location
    CZECH
    Posts
    122

    Default Re: Language mutation settings

    So I figured it out, XDPX 19 can't download Contents for 19, but it does download for 18.
    The solution is to copy everything from the XARA18....\DICT directory to the XARA19...\DICT directory
    Now I also have other languages.
    ____________________________
    __I am sorry for my bad English__

    P&G 10, 11, 15; XWD Premium 11,15; XDPX 15.1; XDPX 18.5; XDPX 19; XBuilder;

  3. #3
    Join Date
    Feb 2007
    Location
    UK
    Posts
    20,018

    Default Re: Language mutation settings

    I'm sure this has been mentioned - when I installed version 19, as i recall, after uninstalling ver 18 first because of issues, the installer downloaded the ver 18 content...
    -------------------------------
    is it true that we stand on the very edge of an abyss?
    no,of couse not - we used to, but since then we have taken a great step forward...
    Wyrd bi ful ard

  4. #4
    Join Date
    Jul 2022
    Posts
    1

    Default Re: Language mutation settings

    Thanks for this solution, had a similar issue and was on the edge... but now everything works just fine!

  5. #5
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    10,816

    Default Re: Language mutation settings

    Glad you got it sorted Spamiky looks like your post has already helped SEO bolag.
    @ handrawn thank-you, good post
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •