Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    May 2022
    Posts
    9

    Default Re: Failed setup for bitmap rendering. The requested bitmap may be too big.

    Hi, Acorn. I'm getting there thanks to your help. However I'm having one problem. When I click on a page the eye icons are all open, and when I click on an eye icon nothing happens.

    Help.

  2. #12
    Join Date
    May 2022
    Posts
    9

    Default Re: Failed setup for bitmap rendering. The requested bitmap may be too big.

    Addendum to my last post - the eye icon problem is happening on my site, not the page you created.

  3. #13
    Join Date
    May 2022
    Posts
    9

    Default Re: Failed setup for bitmap rendering. The requested bitmap may be too big.

    Hi Acorn,

    Figured out I need to click the all "Layers/objects visible" icon.

    Problem two - When I create a new layer on my site and click the eye icon to make it visible or invisible, nothing changes.

  4. #14
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    21,302

    Default Re: Failed setup for bitmap rendering. The requested bitmap may be too big.

    You probably have the "current layer always visible & editable" option set ariabrian.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	export-b.png 
Views:	6 
Size:	58.8 KB 
ID:	132165  
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  5. #15
    Join Date
    May 2022
    Posts
    9

    Default Re: Failed setup for bitmap rendering. The requested bitmap may be too big.

    Yes. Thanks to your help.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •