Welcome to TalkGraphics.com
Results 1 to 10 of 10
  1. #1

    Default Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Hi again everyone. So here's what's happening with my situation. Ripping my hair out with this one.
    So I'm redesigning an older website I built for a client several years ago, built on Xara aswell. So I finish the design and preview it. Blam, nothing works correctly. Namely the rollover buttons. There are four of the same buttons on all five pages. About Us, Menu, Catering and Contact. The About Us button doesn't work on ANY page, no rollover effect. Each button was separate, not in a navigation and the other three worked great. I redid the button, then all of the buttons, then tried to create them in a new blank page, I copied a button that worked and changed it into the About Us, and every single thing I tried failed...in the preview.

    Part two of the frustration...The same site has a slideshow on the homepage which has worked just fine for years now, and up until yesterday, worked just fine. Today during a preview, the slideshow suddenly isn't working. I was like what the ________(fill in the blank).

    So at this point the extreme frustration made the turn to almost laughable, however, my client won't be laughing if I can't get these sites done. So, I opened another site I have worked on, also with a slideshow, that is already published and working just fine, and sure as heck, the preview version of the site through Xara (Edge) preview, and the slideshow did not work.

    I also have issues with design parts not moving to front in previews, etc, etc.

    So, what the heck? Is anyone else having this issue? Is it a problem with Microsoft Edge which I don't use, but it's the only browser that xara uses now I guess to preview a site, which sucks, I must add. Is it my computer which I have used for a couple years with no problems creating multiple sites. Or is it an issue with the Xara Program?
    I use Xara Designer Pro X 18.5.0.62892
    Windows 10

    This is very frustrating to say the least and has nearly stalled my creativity. I really utilize my previews to make sure things are working ok as I design. I can't publish half a site as this and others are live sites that I am redesigning for a new look.

    So, if anyone can offer any advice on this it would be highly appreciated as always. Much thanks in advance, Tazz

  2. #2

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Just to add, I also took the individual slideshow, copied and pasted on a blank, new, website page, and previewed it, and it didn't work either. It was on the page with absolutely no other design elements. I have also tried them on all layers, from pasteboard up. On the rollover buttons, I actually turned on and off the mouseover layer and everything looked great but nope preview failed. It was crazy that three buttons worked perfectly but a fourth failed. Even though it was created the exact same as the other three. Frustrating at its finest.
    Tazz

  3. #3
    Join Date
    Feb 2007
    Location
    UK
    Posts
    19,462

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    what version of xara were the sites originally made with ? - could be recent changes in the way the program works have caused the malfunctioning; links to the site[s] would be good

    can't help myself unfortunately, but that will assist those who can I am sure...
    -------------------------------
    Wyrd bi ful ard

  4. #4

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Quote Originally Posted by handrawn View Post
    what version of xara were the sites originally made with ? - could be recent changes in the way the program works have caused the malfunctioning; links to the site[s] would be good

    can't help myself unfortunately, but that will assist those who can I am sure...
    Hey Handrawn, thanks for the response on this. Good question too. This particular site is a pizza restaurant that I first created with a version of Xara about 5 or 6 years ago. So exact original version not too sure, BUT, over the years, I have had to go in and update the menu items and prices, as well as adding a second location to the site, when they opened it. So as I upgraded Xara over the years up to today's newest version, I have also consistently been updating info on their site, with no issues until now. Which of course multiplies the frustration level.

  5. #5
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    14,334

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Tazz, in v18.5 drag the default of the same slider onto your page.
    This will reset your old slider to work again.
    xara updated the jQuery Library without telling anyone.
    Then delete the new default slider.

    Select all the buttons and bring to the front (Ctrl+F).

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  6. #6
    Join Date
    Apr 2018
    Location
    London
    Posts
    673

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    First, I would suggest you upload small XAR/WEB file with the slider (and tell us which template you used) along with your rollover buttons. There is an issue with some of the old Xara sliders working with the latter version of jQuery, but no point in second-guessing any of this.

    Gary

    Cross-post just follow Acorn's advice

  7. #7

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Quote Originally Posted by Acorn View Post
    Tazz, in v18.5 drag the default of the same slider onto your page.
    This will reset your old slider to work again.
    xara updated the jQuery Library without telling anyone.
    Then delete the new default slider.

    Select all the buttons and bring to the front (Ctrl+F).

    Acorn
    Acorn, thank you forvthe awesome advice as always. I did as you said and it fixed the issue with the slider. I'm beginning to think all of these issues were due to the update...Isn't an update to a program supposed to bring good things, not more stresses to cope with?
    Thanks again Acorn. Always tremendous help.
    Tazz

  8. #8

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Gary thank you for giving advice to assist as well. I appreciate it.
    Tazz

  9. #9
    Join Date
    Jul 2015
    Location
    Currently New York State
    Posts
    663

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Tazz,

    Did this fix your button issue also when you fixed your slider?

    Ray

  10. #10
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    14,334

    Default Re: Wow, total crazy happening with Xara Designer 18.5 (365) Help needed!

    Quote Originally Posted by Tazz View Post
    Gary thank you for giving advice to assist as well. I appreciate it.
    Tazz
    Tazz, gary discovered this fix first so Kudos to Gary.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •