Welcome to TalkGraphics.com
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2021
    Posts
    3

    Default Not all objects appears in mobil View after publish

    I created a mobil Version from main with different webanimations of textboxes, symbols. Online is the Problem
    That some Elements are not present. Main works fine. When
    I cancel the webanimations (f.e. reveal Big entrance) the Image is Shown online. One Symbol in Page with Shake effect is showing Correctly, when i cancel the effect and reactivate the Shake effect the Symbol is not there anymore.
    Can anybody Help?
    IP

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    14,156

    Default Re: Not all objects appears in mobil View after publish

    Many people encounter this when updating a design a lot.
    Simply clear the browser cache (Ctrl+F5).

    Your service provider may also be caching.

    Have you checked with a differnt machine or browser?

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/
    IP

  3. #3
    Join Date
    Sep 2021
    Posts
    3

    Default Re: Not all objects appears in mobil View after publish

    How can i deleted Cache on mobil phone
    IP

  4. #4
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    1,232

    Default Re: Not all objects appears in mobil View after publish

    Browser settings > Privacy (usually) > Clear Cache

    Phones are different, browsers are different, but the concept will be the same.
    IP

  5. #5
    Join Date
    Sep 2021
    Posts
    3

    Default Re: Not all objects appears in mobil View after publish

    Thx Guys, thats it
    IP

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    14,156

    Default Re: Not all objects appears in mobil View after publish

    Quote Originally Posted by Vilguy View Post
    Thx Guys, thats it
    Vilguy, thank you for advising back. It is always good to know when things work out.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/
    IP

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •