Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Join Date
    Sep 2017
    Posts
    9

    Default Problems with website rendering on a MAC...?

    Hi all,

    A website I have been running for a friend of mine (Guitar Avenue) has developed a problem which mainly seems to be when viewed on a MAC. I am on a Windows 10 machine (currently on Xara WDP 17) and everything looks as it should online, but my friend is on a MAC and the text is completely out of proportion, much of it too big and in some cases even a different colour. I've added some screen shots from both our computers to illustrate the problem. (Images look ok and appear as normal on both).

    He tells me one or two other people he knows, who are also on MAC systems, are seeing the same problem, although I have to say I've also spoken with a friend of mine who is also on a MAC and they've had no problems at all viewing the site as intended.

    Just to say, they've all tried refreshing the browser, also clearing cache/history, etc.

    Tbh, I'm a bit stuck so thought I'd see if I could find a solution among the TG crowd.

    Website is at: https://www.guitaravenue.com
    The examples here are from the 'Fender' page but apparently the problem is on all pages.

    Screenshots:

    from Windows 10 computer (OK):
    Click image for larger version. 

Name:	GA Screenshot 2021-05-06 104605.jpg 
Views:	21 
Size:	52.7 KB 
ID:	129577 Click image for larger version. 

Name:	GA Screenshot 2021-05-06 112530.jpg 
Views:	17 
Size:	48.9 KB 
ID:	129579

    from MAC computer (NOT OK)
    Click image for larger version. 

Name:	Screenshot 2021-05-06 at 10.19.01 (1).jpg 
Views:	23 
Size:	60.3 KB 
ID:	129582 Click image for larger version. 

Name:	Screenshot 2021-05-06 at 10.18.52 (1).jpg 
Views:	23 
Size:	61.3 KB 
ID:	129584 Click image for larger version. 

Name:	Screenshot 2021-05-06 at 10.18.27 (1).jpg 
Views:	24 
Size:	71.3 KB 
ID:	129583

    Thanks for any help and/or suggestions.

  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,544

    Default Re: Problems with website rendering on a MAC...?

    Hi Basiq, I've looked at your site on both PC & iPad (very old) and bothe render fine. I'll try and get my brother who's an Apple fan to check as well.

    I suspect it's your clients not refreshing their browsers
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  3. #3
    Join Date
    Sep 2017
    Posts
    9

    Default Re: Problems with website rendering on a MAC...?

    Many thanks, Egg, and much appreciated.

  4. #4
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,544

    Default Re: Problems with website rendering on a MAC...?

    Basiq, your site is very image intensive, with very large images. It would help if you reduced the size down somewhat and even consider ugrading so you could use WebP images.
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  5. #5
    Join Date
    Sep 2017
    Posts
    9

    Default Re: Problems with website rendering on a MAC...?

    Yes, I was always intending to upgrade and the good news is I've gone ahead and done that today.

    I hear what you're saying re the images though the chap I'm doing the site for has insisted he wants the large images to remain. I was going to see how much I could optimize them before losing image quality.

    The 400px images on the other pages -- apart from the Home page -- all open a new tab where the larger image is downloaded from the server as opposed to being incorporated into the site upload. (Hmmm, not sure if I've got that correct?).

    That said, I do also need to check out WebP which I must admit I've only recently learned about.

  6. #6
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    437

    Default Re: Problems with website rendering on a MAC...?

    Fine on my iPad. More recent model. This one in Canada.
    -Bill
    Bill Wood
    Expresiv Designs.
    Charity Web Design
    XARA Pro+. WD17, Designer 17. Premium packages.

  7. #7
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,544

    Default Re: Problems with website rendering on a MAC...?

    My brothers just got back, fine on both his Apple mobile and desktop machine
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  8. #8
    Join Date
    Sep 2000
    Location
    Bracknell, UK
    Posts
    8,578

    Default Re: Problems with website rendering on a MAC...?

    Looks fine on my Mac.

  9. #9
    Join Date
    Sep 2017
    Posts
    9

    Default Re: Problems with website rendering on a MAC...?

    Quote Originally Posted by bwood View Post
    Fine on my iPad. More recent model. This one in Canada.
    -Bill
    Quote Originally Posted by Egg Bramhill View Post
    My brothers just got back, fine on both his Apple mobile and desktop machine
    Quote Originally Posted by pauland View Post
    Looks fine on my Mac.
    Ah, good to know. Thank you all.

  10. #10
    Join Date
    Sep 2017
    Posts
    9

    Default Re: Problems with website rendering on a MAC...?

    Ok, there's another aspect that may be relevant. I thought my friend was using Safari on his Mac but apparently the problem occurs when he's viewing the website in Firefox (maybe also Chrome?).
    Just wondering if any of the guys above (or anyone else) are also using Firefox or Chrome on a Mac and seeing the blown text in the website as shown in the above thumbnails. Thanks all for any further comments.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •