Welcome to TalkGraphics.com
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    39,373

    Default PDF/X1 and Font Subset issue

    I was uploading a PDF X-1 file of 164 page book to Kindle Direct Publishing. The file uploaded successfully but failed in the preview.

    Then I remembered that Ernie had said do not use the font subset option.

    I recreated the PDF X1 file with this option not selected and everything sailed though in minutes.

    PLEASE fix this issue.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  2. #2
    Join Date
    May 2002
    Location
    Canada
    Posts
    3,013

    Default Re: PDF/X1 and Font Subset issue

    So did you outline the fonts?
    Designfacet
    ____________________________________________
    Xara Designer Pro X 18.0.0.61642

  3. #3
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    39,373

    Default Re: PDF/X1 and Font Subset issue

    No, the entire font rather than the individual characters used, was embedded. And I checked the properties of the PDF document in Acrobat to make sure all fonts were embedded.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  4. #4
    Join Date
    May 2002
    Location
    Canada
    Posts
    3,013

    Default Re: PDF/X1 and Font Subset issue

    Lovely
    Designfacet
    ____________________________________________
    Xara Designer Pro X 18.0.0.61642

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •