Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    13,500

    Question Unusual Baseline Shift

    I am using DicotMediumRegular for a Logo (the TG one) as a practice.
    I find that the font on the page shifts down dramatically when Previewed or used on a website.

    I can Group with itself, Convert to Editable Shapes or Fit to Curve and it performs as expected but I then lose the rendering as a font.
    If I use Soft-Group or Separate Images for Groups or Name it htmltext, it shifts.

    Perversely, if I Name it htmlblocktext, it displaces up a small amount!

    It appears to be the Font itself as no other I have tried acts this way.

    Suggestions?

    Font - DicotMediumRegular - Baseline Shift.xar

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    39,387

    Default Re: Unusual Baseline Shift

    Do you think this has something to do with the embedded font description being off? The description I would guess has to tell the monitor where to render the fonts, what the dimensions of the characters are, etc.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    13,500

    Default Re: Unusual Baseline Shift

    Quote Originally Posted by gwpriester View Post
    Do you think this has something to do with the embedded font description being off? The description I would guess has to tell the monitor where to render the fonts, what the dimensions of the characters are, etc.
    Thanks Gary, Xara reports;
    DicotMedium Regular - Installable
    The xr_fonts.css is:
    @font-face { font-family: 'DicotMedium';
    font-weight: normal;
    font-style: normal;
    src: url("XaraWDGeneratedHTMLfont1.woff") format("woff"), url("XaraWDEmbeddedHTMLfont1.eot?") format("embedded-opentype"), local('DicotMedium');
    }
    So I believe all is correctly in place.

    I can code the position to be exact in CSS but this is not a viable solution.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •