Welcome to TalkGraphics.com
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1

    Default Web Designer 18 Premium - Error

    I've never had this error before but since upgrading to Version 18, it's happening a lot.

    "Error, failed to copy the XAR file's support folder."

    What is causing this and how to fix it?

    Does it effect my website or saving the backup or anything?

    Thanks much...as always, I am indebted to your knowledge!

    Sue

  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,474

    Default Re: Web Designer 18 Premium - Error

    Firstly Sue try running as Administrator. If this doesn't fix it get back to us.
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  3. #3

    Default Re: Web Designer 18 Premium - Error

    Thanks Egg. That seems to work! Wow!

    Can I set up a shortcut to always then use the "run as administrator?" or NO?

  4. #4
    Join Date
    Feb 2007
    Location
    UK
    Posts
    18,792

    Default Re: Web Designer 18 Premium - Error

    you should only need to do it once [to allow the program to set up security permission / registration that your computer config was restricting]
    -------------------------------
    what can I say ?

  5. #5

    Default Re: Web Designer 18 Premium - Error

    Spoke too soon...it just did it again.

  6. #6

    Default Re: Web Designer 18 Premium - Error

    Thank you, that is great news. It worked for a few times perfectly and then got the error again. Had not closed the program and had run as Admin.

    This is pretty much what it was doing before. Sometimes it works fine and other times it errors and keeps giving me the error message 1-4 times.

  7. #7
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,474

    Default Re: Web Designer 18 Premium - Error

    Hi Sue. Try closing all Xara applications. On the desktop icon right click & click Run as Administrator. As HD states you're only required to do this once. After this reboot your computer & try again ....
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  8. #8

    Default Re: Web Designer 18 Premium - Error

    I did as you requested. It did fine, just like before for 1 or 2 times and then went back to the error.

    Quote Originally Posted by Egg Bramhill View Post
    Hi Sue. Try closing all Xara applications. On the desktop icon right click & click Run as Administrator. As HD states you're only required to do this once. After this reboot your computer & try again ....

  9. #9

    Default Re: Web Designer 18 Premium - Error

    I have gone back to 17 as there are none of these issues there. In fact 18 every time I opened it, even though set to fast upload only the files I worked on, was uploading lots of things I hadn't touched. It's very slow compared to 17. Even after telling it to upload all of it, it still wasn't working.

    17 is doing fine. What's up with these things? A bit frustrated today and wasted so much time. 18 was not updating my menu in the mobile version even though I made changed.

  10. #10
    Join Date
    Feb 2007
    Location
    UK
    Posts
    18,792

    Default Re: Web Designer 18 Premium - Error

    if you right click on your program icon and select properties / compatibility tab, you should see an option towards the bottom to tick 'run this program as an administrator' - if you do this it should run automatically that way without you having to do it yourself; it might be worth doing this with version 17 as well, just in case the programs are interferring with each other...

    no consolation, but you are not the only person having issues with 17 to 18 upgrade [I'm assuming you did this under the update service and did not buy version 18 seperately]
    -------------------------------
    what can I say ?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •