Welcome to TalkGraphics.com
Results 1 to 10 of 10
  1. #1
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    372

    Default Imbed video has no preview image

    Iíve posted a video at the bottom of this page. https://larrykrause.ca/index.htm

    Youíll notice the video is not showing a preview still pic of the video. Itís just a black box with the start button.
    Is there a way to generate a preview pic of the file. It was simply imported. I did not use a placeholder.
    My Thanks in advance.
    -Bill
    Bill Wood
    Expresiv Designs.
    Charity Web Design
    XARA Pro+. WD17, Designer 17. Premium packages.

  2. #2
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    9,903

    Default Re: Imbed video has no preview image

    Seems to work OK for me Bill.

    EDIT: Sorry I was wrong I see no still preview image either'
    Last edited by wizard509; 23 November 2020 at 07:49 PM.
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

  3. #3
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    372

    Default Re: Imbed video has no preview image

    Quote Originally Posted by wizard509 View Post
    Seems to work OK for me Bill.
    Might have to clear my cache. Preview still not up for me. Video is fine, but no preview. Thanks Wizard.
    Bill Wood
    Expresiv Designs.
    Charity Web Design
    XARA Pro+. WD17, Designer 17. Premium packages.

  4. #4
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    9,903

    Default Re: Imbed video has no preview image

    Probably just me, sorry but I didn't see a preview image either of course I know nothing about websites.
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

  5. #5
    Join Date
    Feb 2007
    Location
    UK
    Posts
    18,362

    Default Re: Imbed video has no preview image

    ok here for me
    -------------------------------
    carpe diem
    carpo vitae

  6. #6
    Join Date
    Apr 2018
    Location
    London
    Posts
    447

    Default Re: Imbed video has no preview image

    Bill

    What I see is the image you refer to for a second or two, and then this:

    Click image for larger version. 

Name:	Placeholder is different size to video.jpg 
Views:	14 
Size:	86.0 KB 
ID:	128365

    The black space above your video indicates its placeholder is not proportionally sized exactly to that of your video; this can occur when you resize the Xara Media Player widget by dragging the handles.

    Two options here: (1) play around resizing the placeholder until the black spaces disappear - a bit tiresome, or (2) edit the widget's W & H from 100% to your choice, but definitely in proportion (exactly) to the original video. Then, with the placeholder / widget selected, manually adjust the placeholder W & H in the control bar to be EXACTLY the same as the W & H in the widget.

    When you preview the outcome, be sure to check it in Chrome & Firefox - I would expect then to see the video as it should be and not jump from your black box to its start position.

    It is from my experience a widget resizing querk. Doesn't work every time, but maybe worth a try?

  7. #7
    Join Date
    Feb 2007
    Location
    UK
    Posts
    18,362

    Default Re: Imbed video has no preview image

    check - I see the same as gary
    -------------------------------
    carpe diem
    carpo vitae

  8. #8
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    372

    Default Re: Imbed video has no preview image

    Quote Originally Posted by Initiostar View Post
    Bill

    What I see is the image you refer to for a second or two, and then this:

    Click image for larger version. 

Name:	Placeholder is different size to video.jpg 
Views:	14 
Size:	86.0 KB 
ID:	128365

    The black space above your video indicates its placeholder is not proportionally sized exactly to that of your video; this can occur when you resize the Xara Media Player widget by dragging the handles.

    Two options here: (1) play around resizing the placeholder until the black spaces disappear - a bit tiresome, or (2) edit the widget's W & H from 100% to your choice, but definitely in proportion (exactly) to the original video. Then, with the placeholder / widget selected, manually adjust the placeholder W & H in the control bar to be EXACTLY the same as the W & H in the widget.

    When you preview the outcome, be sure to check it in Chrome & Firefox - I would expect then to see the video as it should be and not jump from your black box to its start position.

    It is from my experience a widget resizing querk. Doesn't work every time, but maybe worth a try?
    Will do. I figured as much. I just imported the movie and hoped for the best. I think I’ll treat it as a YouTube, and make a decent placeholder and see if I can grab some code from the mpeg. That was the problem with the mpeg, I had no code to work with, and had no code for the placeholder. The question now is how can I grab any code. Thanks for replying.
    -Bill
    Bill Wood
    Expresiv Designs.
    Charity Web Design
    XARA Pro+. WD17, Designer 17. Premium packages.

  9. #9
    Join Date
    Apr 2018
    Location
    London
    Posts
    447

    Default Re: Imbed video has no preview image

    Quote Originally Posted by bwood View Post
    Will do. I figured as much. I just imported the movie and hoped for the best. I think Iíll treat it as a YouTube, and make a decent placeholder and see if I can grab some code from the mpeg. That was the problem with the mpeg, I had no code to work with, and had no code for the placeholder. The question now is how can I grab any code. Thanks for replying.
    -Bill
    Bill, I downloaded the video - it appeared as 1920px times 1080px and .mp4. I just dragged it into Xara and scaled it back with the handles to 640 x 360 (lock the ratio before you start) https://initiostar.co.uk/demo/Zvideo/

    You could ditch the Xara Media Player, load the video onto your server and call it from there, but this works so I'd leave as is.

    Gary

  10. #10
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    372

    Default Re: Imbed video has no preview image

    @initiostar Many Thanks Gary. That did the trick. 640 x 360 is the ticket.

    -Bill
    Bill Wood
    Expresiv Designs.
    Charity Web Design
    XARA Pro+. WD17, Designer 17. Premium packages.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •