Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: PDF export bug.

  1. #1
    Join Date
    Oct 2004
    Location
    Mönchengladbach
    Posts
    154

    Default PDF export bug.

    ok,
    2 objects, 2 different colors > in one group.
    make a transparent bitmap with then.
    export as pdf, (here pdf 8 RGB) crash xara.

    t1.xar

    Click image for larger version. 

Name:	2020-11-17 12_30_05-Xara Designer Pro X - [t1.xar].png 
Views:	45 
Size:	62.4 KB 
ID:	128329
    no sicknature. for nearly 15 years. omg ...

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    38,839

    Default Re: PDF export bug.

    What product are you using to create this? I just tried this in Designer Pro X 17, latest update, exported for commercial printing option, no problems.

    Did you close Xara and then reopen and try again?
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Oct 2004
    Location
    Mönchengladbach
    Posts
    154

    Default Re: PDF export bug.

    sorry i use
    Xara Designer Pro X 17.1.0.60486 DL x64 Oct 29 2020

    >>> Did you close Xara and then reopen and try again?
    after the crash i had to restart,
    but i did not reboot.
    no sicknature. for nearly 15 years. omg ...

  4. #4
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    38,839

    Default Re: PDF export bug.

    Try this again in a new document and see if the same thing happens again.

    Sometimes a document gets corrupted. I opened your file and I had not problem exporting to PDF/X.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  5. #5

    Default Re: PDF export bug.

    If I export as an RGB or as Native pdf, then I too get an exception error and crash. As Gary mentioned, a cmyk export works.

  6. #6
    Join Date
    Apr 2018
    Location
    London
    Posts
    447

    Default Re: PDF export bug.

    Not sure this will help you identify the issue, but on v17.0 - select High Quality, Advanced - RGB or Native and it works. CMYK works, but with washed-out colours, as does Commercial print (also the same washed out colours)
    Attached Files Attached Files

  7. #7
    Join Date
    Nov 2013
    Location
    Xara HQ, Hertfordshire, UK
    Posts
    1,418

    Default Re: PDF export bug.

    Hi rsrsrs, I'll log this for our developers to look at.

    Thanks
    Rob

  8. #8
    Join Date
    Oct 2004
    Location
    Mönchengladbach
    Posts
    154

    Default Re: PDF export bug.

    Hi Rob,
    great and thanks.
    if you need a log file, pls let me know.
    unfortunatly my direct Log uploud does not work here, some firewall restriction i guess.
    no sicknature. for nearly 15 years. omg ...

  9. #9
    Join Date
    Apr 2017
    Location
    Aachen, Germany
    Posts
    31

    Default Re: PDF export bug.

    Quote Originally Posted by rsrsrs View Post
    sorry i use
    Xara Designer Pro X 17.1.0.60486 DL x64 Oct 29 2020

    >>> Did you close Xara and then reopen and try again?
    after the crash i had to restart,
    but i did not reboot.
    There seems to be a problem with the fill method here. Copy the fill attributes of the group, dissolve the group, paste the fill attributes into the individual objects and then group them again. Then the export works.

    Es gibt hier wohl ein Problem bei der Füllmethode. Kopiere die Füllattribute der Gruppe, löse die Gruppe auf, füge die Füllattribute in die einzelnen Objekte ein und gruppiere diese dann erneut. Dann sollte der Export funktionieren.

    Greets/Gruß Werner

  10. #10
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,649

    Default Re: PDF export bug.

    Quote Originally Posted by WSNetwork View Post
    There seems to be a problem with the fill method here. Copy the fill attributes of the group, dissolve the group, paste the fill attributes into the individual objects and then group them again. Then the export works.

    Es gibt hier wohl ein Problem bei der Füllmethode. Kopiere die Füllattribute der Gruppe, löse die Gruppe auf, füge die Füllattribute in die einzelnen Objekte ein und gruppiere diese dann erneut. Dann sollte der Export funktionieren.

    Greets/Gruß Werner
    Werner, useful to know.

    Nützlich zu wissen. Danke.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •