Welcome to TalkGraphics.com
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45
  1. #11

    Default Re: Layers appear on preview but not when published

    Didn’t see you there! I’ll do that.

  2. #12

    Default Re: Layers appear on preview but not when published

    Above post for Egg!

  3. #13
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,420

    Default Re: Layers appear on preview but not when published

    Quote Originally Posted by JFry View Post
    Sorry, I’m afraid I don’t understand the difference between what I did and what you wanted. Annoying I know!
    I exported locally twice, once as administrator and also published. Each time the pages were there.
    Not a problem. I know he pages will export and publish.

    I needed you to go into the Export folder and open out the index_htm_files folder and in that are your pages' assets (images, styles, fonts, code).
    We seem to be missing the following: highslide.js, roe.js, MobileFonts.js & ani.css.

    That's what I'm looking into.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  4. #14
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    9,842

    Default Re: Layers appear on preview but not when published

    The site must be fixed because it works for me.
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

  5. #15

    Default Re: Layers appear on preview but not when published

    Quote Originally Posted by Acorn View Post
    Not a problem. I know he pages will export and publish.

    I needed you to go into the Export folder and open out the index_htm_files folder and in that are your pages' assets (images, styles, fonts, code).
    We seem to be missing the following: highslide.js, roe.js, MobileFonts.js & ani.css.

    That's what I'm looking into.

    Acorn
    I ignored the export options for JPEG and PNG and chose 'Export'. I ended up with a file of what appear to be text boxes. I'm going to upload an extracted .xar file now.

  6. #16

    Default Re: Layers appear on preview but not when published

    Quote Originally Posted by Egg Bramhill View Post
    Hi JFry I think to chase down your issue it would be best to attach a .xar file here. There's no need for the whole site. Just make a copy of your site and delete all pages apart from village-development page. Then attach it here.
    I have tried to copy and paste the reduced .xar file but it does seem to work. Is there a special way to do it?

  7. #17

    Default Re: Layers appear on preview but not when published

    Quote Originally Posted by wizard509 View Post
    The site must be fixed because it works for me.
    You're lucky - not for me!

  8. #18
    Join Date
    Feb 2007
    Location
    UK
    Posts
    18,211

    Default Re: Layers appear on preview but not when published

    Quote Originally Posted by JFry View Post
    I have tried to copy and paste the reduced .xar file but it does seem to work. Is there a special way to do it?
    there is a 'go advanced' button on the bottom right of the reply window that you are typing in - click this - then scroll down and click 'manage attachments' - then use the 'add files' button to select your XAR file and upload it to the forum as an attachment [there is a 10MB file size limit]
    -------------------------------
    carpe diem
    carpo vitae

  9. #19

    Default Re: Layers appear on preview but not when published

    Quote Originally Posted by handrawn View Post
    there is a 'go advanced' button on the bottom right of the reply window that you are typing in - click this - then scroll down and click 'manage attachments' - then use the 'add files' button to select your XAR file and upload it to the forum as an attachment [there is a 10MB file size limit]
    Thank you. Having given up on the layered page my problem now is just down to pop up photographs popping out rather than up!! Strangely the street maps do work correctly, it's just the village development maps and photo on the home page.
    Attached Files Attached Files

  10. #20
    Join Date
    Feb 2007
    Location
    UK
    Posts
    18,211

    Default Re: Layers appear on preview but not when published

    no problem - hopefully egg/acorn or one of the other web oriented members will pick it up shortly
    -------------------------------
    carpe diem
    carpo vitae

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •