Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Sep 2000
    Location
    Bracknell, UK
    Posts
    8,456

    Default Re: What did XARA do to my website?

    Quote Originally Posted by Acorn View Post
    I'll stick my neck out and say is is definitely caching.

    Acorn
    +1

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,420

    Default Re: What did XARA do to my website?

    Skip, it appears to be alright now.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  3. #13
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,420

    Default Re: What did XARA do to my website?

    Another possible from someone else's website:
    VM4743 embed.js:4 Mixed Content: The page at 'https://steampunkdelta8.com/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Roboto:400,700'. This request has been blocked; the content must be served over HTTPS.
    This would imply the Roberto font was not added.
    This is probably just this site and possible legacy code from elsewhere (not Xara's HTML build).
    So if you site is still having font rendering issues have a look at how the fonts are selected.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •