Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,040

    Default Help creating multiple animated svg place holders.

    I think the xar file best describes my problem. Any insight would be greatly helpfull.
    Attached Files Attached Files
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Quadro 2000 Graphics Card + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 17 + Xara 3D Maker 7

  2. #2
    Join Date
    Apr 2018
    Location
    London
    Posts
    368

    Default Re: Help creating multiple animated svg place holders.

    Quote Originally Posted by Egg Bramhill View Post
    I think the xar file best describes my problem. Any insight would be greatly helpful.
    Hi Egg,

    1. Added a close tag to your code (but this is maybe not the problem).

    Code:
    <object type="image/svg+xml" data="https://parkeston.com/svg/3d-x/3d-x-once-ani.svg" width="100%" height = "100%"></object>
    2. Created your placeholder on the MouseOff layer, duplicated it - works as expected.

    3. Created a new layer, copied and pasted both placeholders from the MouseOff layer to the SVG layer - works as expected.

    4. Re-checked your original XAR - it looks like when you added the placeholders on your layer, that layer was not in SOLO mode. Applied SOLO mode, recreated the placeholders and everything worked.

    EDIT: just apply steps (1) and (4).


    Gary
    Attached Files Attached Files
    Last edited by Initiostar; 12 October 2020 at 09:10 AM. Reason: Found the real problem!

  3. #3
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    20,040

    Default Re: Help creating multiple animated svg place holders.

    Thank you Gary, that's excellent. I keep a lot of text files on my desktop and open & copy the content for inclusion within an iframe. Somewhere along the way I must have lost the </object> closing tag. I spent a couple of hours researching this re whether to use Object or Embed to no avail. And it was as simple as not having a closing tag!

    Thanks again
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Quadro 2000 Graphics Card + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 17 + Xara 3D Maker 7

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •