Welcome to TalkGraphics.com
Results 1 to 4 of 4

Thread: mobile issue

  1. #1
    Join Date
    Jul 2018
    Location
    Wirral
    Posts
    24

    Default mobile issue

    created a mobile variant of my website but when published the mobile variant site overlaps the main site on my desktop. Anyone had this problem or am i doing something wrong

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,991

    Default Re: mobile issue

    Quote Originally Posted by spd1954 View Post
    created a mobile variant of my website but when published the mobile variant site overlaps the main site on my desktop. Anyone had this problem or am I doing something wrong
    Usually a bad piece of code in a Placeholder.

    However I think it is more likely to be just a browser refresh needed.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  3. #3
    Join Date
    Jul 2018
    Location
    Wirral
    Posts
    24

    Default Re: mobile issue

    Sorted looks like bad piece of code

  4. #4
    Join Date
    Sep 2020
    Location
    TX
    Posts
    3

    Default Re: mobile issue

    I had a similar problem last year and it took me like a month to find the bad code... Sometimes you just need to think simple to find which one causes the error because usually they are the most simple code pieces. Even maybe a little syntax error. Though still, here I am, trying to detect little bugs at my property in Portugal.. No rest for the wicked I guess.
    Last edited by gwpriester; 12 September 2020 at 01:12 AM. Reason: Link removed by moderator - Site not created with Xara.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •