Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Default Content Missing...can't fix!

    Hello everyone,

    I appreciate if anyone has help for me on this issue.

    So I have used Xara products perfectly for many years. Usually I just purchase the software, upgrade every now and then, and go about my business with very little concerns. However, last May (2019), I decided to purchase the subscription upgrade for my software and enjoy more content and supposed more benefits, well, nothing really jumped out for me over the year, and so, I didn't renew the subscription upon it's expiration in May. The problem, is now the program has absolutely no content in the design gallery at all and I can't seem to get it back. Every option I have tried keeps popping up an expiration window for the Update Service Period Expired: "Your Update Service period expired on 15 May 2020, so you no longer have access to program updates or online services." I understand that but, if I open my Design Gallery Tab, it is empty. I have the folders but no content at all just a + sign for online. If I click that it takes me to an online page that tells me my service period expired. If I right click and select download all, I get that popup window. I have uninstalled the entire program, reinstalled from my original purchase link, and immediately I get the same popup window. Arrgghh. Is there any way to just go back to my original purchased software and run it WITH content in the Design Gallery. I feel like I am stuck in a "Give us your $129 dollar loop that I can't escape from".

    The version I have is: Xara Designer Pro X 16.3.0.57723 DL x64 Oct 25 2019

    Thanks for any help you can offer.

    Tazz

  2. #2
    Join Date
    Aug 2019
    Location
    Michigan at the moment
    Posts
    207

    Default Re: Content Missing...can't fix!

    You have to download all while you are still in your service period. The only way to get it back now is to renew your service period then do download all and back it up.

  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,766

    Default Re: Content Missing...can't fix!

    Pity you decided to uninstall the program as a re-install will not have all the updates you may have downloaded in the year. You should have been on version 17.

    Paste %localappdata%/Xara/XtremePro/16/Cache/designs/eng/ into a MS Windows Explorer address bar to see if you have any remaining content.
    For instance my Designs folder is 3.08GB.

    Let us know what you have.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  4. #4
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    9,726

    Default Re: Content Missing...can't fix!

    I agree with Acorn, so listen to him he helped me now I have XDPX17, thank you, Acorn.
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

  5. #5

    Default Re: Content Missing...can't fix!

    This sounds like a problem I had with no content in the Local Designs Gallery. I tried a lot of things with the help of a support ticket, but I eventually fixed it myself. I won't go over all I did at this point but try this first as this is where I believe the issue is. When you install WDP17, it may appear that it installs the content installer, but it doesn't. Go to the Help tab and scroll down to Download Content Installer. This will then bring up the install window, follow the prompts, and hopefully, all should be well. You may have to click on the Update tab in the Local Designs Gallery.

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,766

    Default Re: Content Missing...can't fix!

    The Content Installer only covers fonts and a few patterns. It has nothing to do with the Online Content Catalogue.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  7. #7

    Default Re: Content Missing...can't fix!

    I can only say what worked for me and I tried many things. WDP uses Internet Explorer as we know. If you have moved up from I.E to Edge, I would suggest trying this (you can revert to Edge later). Remove MS Edge, then go into Control Panel - Network and Internet - Internet Options - Advanced - and click on Reset Internet Explorer settings. Go back to WDP and see if it has done the necessary (you may need to click on the Update option in the LDG).

  8. #8

    Default Re: Content Missing...can't fix!

    Hi everyone...Thank you so much for everyone's help. Unfortunately, nothing has worked!

    I purchased 16 in May 2019 and never so much as heard anything to update to 17, that's a tad bit irritating. But, I did clunk down another $129.00 yesterday and bought version 17. Or what they call Xara Designer Pro X 365 (which ironically is the same name 16 had). When it was in the shopping cart, I had no idea I was purchasing 17 as it wasn't stated anywhere. Only after installing it and opening and heading to the "about" tab did I know it was 17. I WISH Xara would fix that. Just simplify things with Xara Designer Pro 16 or Xara Designer Pro 17...lose the X's which is a Roman Numeral for 10, very illogical! Any how...end of a rant...I have installed 17 and still have no friggin' content. I did install the Content Installer and if did absolutely nothing that I can see. In the Design Gallery, I have folders but they have no content. If I right-click, select Download All, it looks like (says) it's downloading, then updating, and then changes to "updated"! But then, nothing, still empty. It is SO frustrating. I waaaaaited forever to download nothing...
    Arrrgghhh I LOVE Xara software and have for many years and many versions, but this is beyond ridiculous at this point. I have spent over a year with what appears to be an incomplete program, $258.00 dollars of hard-earned moola, and STILL can't get the simple process of having content in my Design Gallery...Very frustrated! I don't even have template Navigation bars and buttons.

    Yes, Acorn is a champ. Over the years he has helped me out many times while I was ripping my hair out of my head. I tried your search link and found nothing at all.

    Tazz

  9. #9
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,766

    Default Re: Content Missing...can't fix!

    Tazz, Magix and Xara will work out something for you.

    In the meantime, use the Local Designs gallery Disc Designs button and use the path where your download content should now be.

    A Mod should flag this up to Xara for you.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  10. #10

    Default Re: Content Missing...can't fix!

    Thanks Acorn, as I mentioned, you have always been very helpful to me over the years, and I appreciate it greatly. I only pop my head up every now and then with some crazy unsolvable problem, but you and many others are always willing to help. It's a pretty awesome community and I'm thankful for everyone!

    Tazz

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •