Welcome to TalkGraphics.com
Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2017
    Posts
    18

    Default Web Properties and PDF not updating

    HELP!

    I'm having issues on my laptop that I am not experiencing on my desktop. When I use Web Properties to update a button with a PDF, everything except the "OK" button works. I can apply the PDF but the "OK" button either isn't registering or doesn't care that I click "OK"

    I have restarted the program, plugged in a new mouse, and have uninstalled/reinstalled Xara Designer Pro X 17.0.0.58732 DL x64 Mar 12 2020

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture 792020.JPG 
Views:	39 
Size:	52.1 KB 
ID:	127389  

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,394

    Default Re: Web Properties and PDF not updating

    Did you type in the filename or Browse to it?

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

  3. #3
    Join Date
    Feb 2017
    Posts
    18

    Default Re: Web Properties and PDF not updating

    I browsed to the file. I fought with it all morning and FINALLY after renaming and resaving the PDF multiple times in different folders it let me hit "OK" for it to update!!!

    I started playing around with the button more seeing if I could link to a website, email, heading, anchor... all of that was working. I was losing my mind! Then I started thinking maybe its the actual PDF. I'm not sure what the fix was but I got it updated and I'm a very happy camper now!

    Thank you Acorn for the reply!








    Quote Originally Posted by WebDeb View Post
    HELP!

    I'm having issues on my laptop that I am not experiencing on my desktop. When I use Web Properties to update a button with a PDF, everything except the "OK" button works. I can apply the PDF but the "OK" button either isn't registering or doesn't care that I click "OK"

    I have restarted the program, plugged in a new mouse, and have uninstalled/reinstalled Xara Designer Pro X 17.0.0.58732 DL x64 Mar 12 2020


  4. #4
    Join Date
    Feb 2017
    Posts
    18

    Default Re: Web Properties and PDF not updating

    I'm a noob, replied to wrong area/person/thread/idk
    Last edited by WebDeb; 09 July 2020 at 07:05 PM. Reason: I'm a noob, replied to wrong area/person/thread/idk

  5. #5
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,394

    Default Re: Web Properties and PDF not updating

    Quote Originally Posted by WebDeb View Post
    I'm a noob, replied to wrong area/person/thread/idk
    Noob or not, I have done the same.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •