Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,314

    Bug Online Content Catalogue - Errors

    Dear Xara...

    I was trying to access and review all the Components in the Online Content Catalogue (OCC).

    Bug - Pages 7 & 8 accesses error badly. When I say badly, I mean nothing appears and the XDA locks and I get repeated error boxes:
    ---------------------------Message from webpage
    ---------------------------
    An error has been detected and logged. If the problem continues please inform customer support.


    Technical details:


    0 | jsonkeywords.php | 20200227:1636
    ---------------------------
    OK
    ---------------------------
    What is equally disconcerting is that the error date is showing February - unless your are treating "02" as a JavaScript month, in which case I despair.

    Accessing (not using) the OCC through https://downloadsv17.xara.com/web/catalog/index.html separately also renders pages about two to three times faster than within the XDA. I am sure this is a "feature" of you using an IE instance.

    At the same time, my BullGuard software reported a Port Scan Attack from you () with detail of "1nn.1oo.p.qqq:62029 -> 163.172.175.38:443, EndpointNotFound {transport} \\ 443 -> 61973 ( tcp ) (HTTPS)".

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  2. #2
    Join Date
    Nov 2013
    Location
    Xara HQ, Hertfordshire, UK
    Posts
    1,342

    Default Re: Online Content Catalogue - Errors

    Hi Acorn, are you still getting these errors? I can't seem to reproduce..

  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,314

    Bug Re: Online Content Catalogue - Errors

    Quote Originally Posted by Rob-Xar View Post
    Hi Acorn, are you still getting these errors? I can't seem to reproduce..
    Rob, I am still getting Network Port Scan Attacks being logged.

    I just got this on page 3 of 8:

    Click image for larger version. 

Name:	Screenshot 2020-04-01 15.18.31.png 
Views:	15 
Size:	6.2 KB 
ID:	126656

    Again, note the date (20200231); I assume the time is good for UTC.

    All other pages worked but the download is sluggish.

    You can perhaps appreciate why I prefer off-line and also have a working Search mechanism.

    Again, note none of this happens if I bypass the XDA & OCC and go for the web page link.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •