Welcome to TalkGraphics.com
Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    121

    Default Published fonts don't match document

    Strange things (to me) happen when I update a page and re-publish. Some paragraphs seem to lose their style attributes (font size, colour, etc.) I will have done something minor, like change an image or move a line of type, but other unexpected aspects change, too.

    Most of the affected text is in Open Sans, but changing to Arial doesn't fix it. What do you think I'm doing wrong?

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,010

    Default Re: Published fonts don't match document

    Quote Originally Posted by Windjamer View Post
    Strange things (to me) happen when I update a page and re-publish. Some paragraphs seem to lose their style attributes (font size, colour, etc.) I will have done something minor, like change an image or move a line of type, but other unexpected aspects change, too.

    Most of the affected text is in Open Sans, but changing to Arial doesn't fix it. What do you think I'm doing wrong?
    Nothing - blame your browser.

    Press Ctrl+F5 to clear your local browser cache.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  3. #3
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    121

    Default Re: Published fonts don't match document

    Thanks! Interesting. Is there a "good habit" to prevent that? Reload didn't have the same effect.

  4. #4
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,010

    Default Re: Published fonts don't match document

    Quote Originally Posted by Windjamer View Post
    Thanks! Interesting. Is there a "good habit" to prevent that? Reload didn't have the same effect.
    It is something I have asked xara to work on. [https://www.talkgraphics.com/showthr...ara-Resources].

    The only guaranteed one I have is is to save the design, close and restart your Xara application and then Preview Website.
    Then jump into %localappdata%/Temp/ and find the latest XaraXYZ folder and then open the index.htm file inside that.
    This local "publish" doesn't have any history so it will reflect all your changes.

    A more sane approach is to use two different browsers, say, Google Chrome for quick development work and MS Edge for final check work.

    Or keep hammering Ctrl+F5 (and Xara).

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  5. #5
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    121

    Default Re: Published fonts don't match document

    Thanks for all your help, Acorn. I think I will use your "sane" approach.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •