Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    136

    Default Nothing in Local Designs gallery

    As you know, I got the 32-bit version of Web Designer Premium 15 working. However, when I try to use it, the Local Designs gallery is empty. I ran the separate Content Installer and it reported success. However, the Local Designs gallery is still empty.

    What am I missing?

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    38,044

    Default Re: Nothing in Local Designs gallery

    Not sure why nothing shows up. But it looks as if you go to + More Online you can select what you want to add from the appropriate folders.

    Still and all, then why did we have to download content in the first place?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Local Designs Gallery.jpg 
Views:	13 
Size:	43.9 KB 
ID:	126499  
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    136

    Default Re: Nothing in Local Designs gallery

    Quote Originally Posted by gwpriester View Post
    Not sure why nothing shows up. But it looks as if you go to + More Online you can select what you want to add from the appropriate folders.

    Still and all, then why did we have to download content in the first place?
    A very good question. However More Online just confirms that my Upgrade status has expired.

    Where did the Content Installer put that stuff? Any idea? I can't find the folders and there should be many.

  4. #4
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    837

    Default Re: Nothing in Local Designs gallery

    The default location is C:\Users\user_name\AppData\Local\Xara\WebDesignerPremium\16\Cache\designs\eng

    Where the red text is your personal Windows account name and XWDP version (15 in your case).
    Last edited by Chris M; 10 March 2020 at 12:25 AM. Reason: I carnt spel gud

  5. #5
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    136

    Default Re: Nothing in Local Designs gallery

    Thanks Chris. That should help. I think. ��

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,356

    Default Re: Nothing in Local Designs gallery

    The Content installer has nothing to do with Components or Templates. It is confusing but it handles Fonts and third party extras.
    Download content installer This option is only available after purchasing and activating the trial version of this
    program. It downloads additional content that’s not included in the trial installer, such as
    Live Effect plug-ins, fonts for the Fonts Gallery, fills for the Fills gallery and spell-checker
    dictionaries for other languages.
    You can copy any prior downloaded content for any earlier versions into the Cache but if you do not you have next to nothing.

    Your recovery will be as I advised in https://www.talkgraphics.com/showthr...erent-computer.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  7. #7
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    136

    Default Re: Nothing in Local Designs gallery

    Did you remember that, Acorn? Why would your advice from last summer still be relevant?

    My mind is obviously going.

  8. #8
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,356

    Default Re: Nothing in Local Designs gallery

    Quote Originally Posted by Windjamer View Post
    Did you remember that, Acorn? Why would your advice from last summer still be relevant?
    My mind is obviously going.
    You have no content, you can recover you lost/missing content from your earlier installation as its Cache should still exist on your laptop.

    I remembered mentioning it with you then so a quick DuckDuckGo search with "site:talkgraphics.com/ Windjamer Acorn" hit the nail almost on the head; it also found https://www.talkgraphics.com/showthr...ding-resources.

    Horses to water, perhaps?

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  9. #9
    Join Date
    Feb 2016
    Location
    On Lake Couchiching near Orillia, Ontario
    Posts
    136

    Default Re: Nothing in Local Designs gallery

    Quote Originally Posted by Acorn View Post
    You have no content, you can recover you lost/missing content from your earlier installation as its Cache should still exist on your laptop.

    I remembered mentioning it with you then so a quick DuckDuckGo search with "site:talkgraphics.com/ Windjamer Acorn" hit the nail almost on the head; it also found https://www.talkgraphics.com/showthr...ding-resources.

    Horses to water, perhaps?

    Acorn
    Believe it or not, last year's advice still worked. What an arduous process, which Magix could have easily made a non-issue IMHO.

    Thank you sincerely for all your help (Acorn, Chris, Gary, et al).

  10. #10
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,356

    Default Re: Nothing in Local Designs gallery

    What I am seeing is content with digital signatures and Names flagged with the earliest possible working version. So it is possible that more items could be found on the right side of a paywall. We can but hope.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •