Welcome to TalkGraphics.com
Results 1 to 6 of 6
  1. #1

    Default problem with variants

    problem with variants (Movil)

    the case is that it seems to duplicate the contents ...

    http://www.armariosikono.es/vestidor...rrelodones.htm

    how weird is a duplicate of this one ... that looks good


    http://www.armariosikono.es/vestidor...-del-monte.htm

    ..
    ..


    Click image for larger version. 

Name:	Screenshot_20200212-141006.jpg 
Views:	19 
Size:	233.9 KB 
ID:	126317

    Click image for larger version. 

Name:	Screenshot_20200212-143611.jpg 
Views:	11 
Size:	167.9 KB 
ID:	126318
    Last edited by rhdpre; 12 February 2020 at 01:31 PM.

  2. #2
    Join Date
    Jan 2014
    Location
    Savannah, Georgia Area
    Posts
    307

    Default Re: problem with variants

    Just followed your links... I do not see your website

  3. #3
    Join Date
    Jul 2015
    Location
    Currently New York State
    Posts
    518

    Default Re: problem with variants

    Links worked good for me.

    It appears to me that both links show the same pages in both the variant and Main.

    It looks like you duplicated a page and renamed it but did not change the content on the page?

    Ray

  4. #4

    Default Re: problem with variants

    Yes, I only change Titles and hidden layer with SEO-h1-h2..etc

    I have discovered the "mechanics of error" ...
    example:
    html 24 ... looks good ...
    25, 26, 27, 28 and 29, they look good too
    30, 31 and 32 look bad, duplicate the contents ..

    But, but, but if I change file 29 to position 30 and 30 to 29, it looks bad, the one that looked good, and the one that looked bad. Only by changing the position without any change of any kind
    (Checked 5 times)

    It's very weird

  5. #5
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,403

    Default Re: problem with variants

    Sorry, neither link works for me either, just a blank page with the following source code:

    <!DOCTYPE html>
    <html>
    <head>
    <meta charset="utf-8">
    <style type="text/css">
    html, body, #partner, iframe {
    height:100%;
    width:100%;
    margin:0;
    padding:0;
    border:0;
    outline:0;
    font-size:100%;
    vertical-align:baseline;
    background:transparent;
    }
    body {
    overflow:hidden;
    }
    </style>
    <meta content="NOW" name="expires">
    <meta content="index, follow, all" name="GOOGLEBOT">
    <meta content="index, follow, all" name="robots">
    <!-- Following Meta-Tag fixes scaling-issues on mobile devices -->
    <meta content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" name="viewport">
    </head>
    <body>
    <div id="partner"></div>
    <script type="text/javascript">
    document.write(
    '<script type="text/javascript" language="JavaScript"'
    + 'src="//sedoparking.com/frmpark/'
    + window.location.host + '/'
    + 'IONOSParkingES'
    + '/park.js">'
    + '<\/script>'
    );
    </script>
    </body>
    </html>
    Don't know what Domain Parking is but it's in the page source:

    + 'src="//sedoparking.com/frmpark/'
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  6. #6

    Default Re: problem with variants

    Quote Originally Posted by Egg Bramhill View Post
    Sorry, neither link works for me either, just a blank page with the following source code:



    Don't know what Domain Parking is but it's in the page source:

    yes, delete the files to create it again to see if it was working, but no
    In fact, I made the whole page from scratch and it is to get to the html # 30 and everything seems to me ... and what I say, I climb 30 to 29, and it looks good, and 29, which looked good, in the put 30, everything neglects me ...
    It's very, very, very weird

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •