Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Dec 2017
    Posts
    1

    Default Re: Web Designer 16: Renew Update Service

    I did put a support ticket into Magix with same issues. I have Web Designer Premium 16, I got a new pc, I deactivated Web Designer Premium 16 from old pc and activated on new pc....all works, however, I keep getting the "Renew the Update Service" to install the latest version of the Update Service for my software....I click Start Installation, but nothing happens and I keep getting this request to Renew everytime I open Web Designer, is it not updating, why do I keep getting this message? Running Windows 10 Pro, with latest upgrade.

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,058

    Default Re: Web Designer 16: Renew Update Service

    Quote Originally Posted by sams3d View Post
    I did put a support ticket into Magix with same issues. I have Web Designer Premium 16, I got a new pc, I deactivated Web Designer Premium 16 from old pc and activated on new pc....all works, however, I keep getting the "Renew the Update Service" to install the latest version of the Update Service for my software....I click Start Installation, but nothing happens and I keep getting this request to Renew everytime I open Web Designer, is it not updating, why do I keep getting this message? Running Windows 10 Pro, with latest upgrade.
    Do jump to https://www.talkgraphics.com/showthr...000#post620000 and then read the Thread as we have a workaround.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  3. #13
    Join Date
    Dec 2006
    Location
    Melfort, Saskatchewan Canada
    Posts
    210

    Default Re: Web Designer 16: Renew Update Service

    Quote Originally Posted by garycwood84 View Post
    I'm using Web Designer 16. Recently, every time I open the software, I get this message:


    I click the "Start installation" button, and get a Windows prompt to allow the software to make changes to my computer. And then nothing happens.

    The next time I start the software, I get the same alert. Is anyone else experiencing this and is there a way to make the installation succeed?
    Yup. Gary Iím getting it every second day. Then I check for updates within the program, and it tells me my program is up to date.

    -Bill
    Bill Wood
    Expresiv Designs.
    Charity Web Design
    Xara Designer 5, Xd10, WD 365, WD Premium 12

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •