Welcome to TalkGraphics.com
Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2020
    Posts
    3

    Default Web Designer Premium doesn't see all USB devices

    I want to export a web site to my phone / tablet so that I can demonstrate it (publishing to a "real" server isn't an option). Windows Explorer sees them OK, but not Xara. Xara sees my USB stick OK. Any ideas, please?

  2. #2
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    753

    Default Re: Web Designer Premium doesn't see all USB devices

    Is there a reason you need to export directly to the phone/tablet? Why not export to your PC and simple copy the folder?

    There's no right way, but my exports go to Documents > Site Exports > Name of Site (red folders were created in File Explorer before export)

    I can then copy Name of Site folder anywhere and the exported files live neatly inside.

  3. #3
    Join Date
    Jan 2020
    Posts
    3

    Default Re: Web Designer Premium doesn't see all USB devices

    Quote Originally Posted by Chris M View Post
    Is there a reason you need to export directly to the phone/tablet? Why not export to your PC and simple copy the folder?
    I don't need to but I should be able to - Windows sees these devices as disks, so why doesn't Web Designer? The UI looks like a hangover from a very early version of Windows, and I'm wondering if the code itself is so dated it can't handle current devices.

  4. #4
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,684

    Default Re: Web Designer Premium doesn't see all USB devices

    Could a Mod put this Thread into the Dear Xara Forum?

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  5. #5
    Join Date
    Jan 2020
    Posts
    3

    Default Re: Web Designer Premium doesn't see all USB devices

    Quote Originally Posted by Acorn View Post
    Could a Mod put this Thread into the Dear Xara Forum?

    Acorn
    Does that imply that this is a bug rather than a known "feature"?

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,684

    Default Re: Web Designer Premium doesn't see all USB devices

    Quote Originally Posted by IanG View Post
    Does that imply that this is a bug rather than a known "feature"?
    Ian, neither really, it is a way of ensure Xara pays attention to the lock in it has with certain windows libraries, particularly IE, that may be hampering a more modern integration. If xara is relying on system call that are from Windows 7 vintage then there are potential exploits sitting on our machines. Xara has a tendency to keep deprecated versions of third party applications as regression testing is all the more expensive and timely for them and backward-compatibility then suffers. There comes a time when Xara has to manage this technical debt.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •