Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1

    Default Navigation is not updatinge

    I have tried so many things. There was a broken link in the navigation for both mobile and computer. Deleted it but no matter, it did not change.

    Where are the navigation files stored, if you know?

    Anyone able to help me figure this one out?

    It's bccsc.net and it's under the "events" (4th tab in) and then "photos". It gets a 404 for nothing being there, but even if I add a url, it does not update it.

    Thanks,
    Sue

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,657

    Default Re: Navigation is not updatinge

    Sue, the link is fine, it's the https://www.bodaciousbeardies.com/index.html that is not there.
    The correct link is https://www.bodaciousbeardies.com/index.htm - remove the l from html.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  3. #3

    Default Re: Navigation is not updatinge

    Acorn, there shouldn't be "photos" there at all. The last time I uploaded it, I removed it (deleted).

  4. #4
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,665

    Default Re: Navigation is not updatinge

    Did you refresh the page after updating? F5 and/or Ctrl + F5. More often than not you see a cached page of the old content. If you refresh the page in the browser you should see your most recent changes.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  5. #5
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,657

    Default Re: Navigation is not updatinge

    Sue, what have you changed as it seems all OK?

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  6. #6

    Default Re: Navigation is not updatinge

    Yes, I did refresh or clear the cache...and even tried a different browser. I was stumped. It acted each time like the cache was not clearing!

  7. #7
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,657

    Default Re: Navigation is not updatinge

    Quote Originally Posted by SueB View Post
    Yes, I did refresh or clear the cache...and even tried a different browser. I was stumped. It acted each time like the cache was not clearing!
    Sue, you might have fallen foul of this issue: https://www.talkgraphics.com/showthr...Xara-Resources.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  8. #8

    Default Re: Navigation is not updatinge

    Well, shizam, it's working today! Go figure!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •