Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Join Date
    Jan 2020
    Posts
    19

    Default Re: Linking "onto the web,

    Quote Originally Posted by Acorn View Post
    Richard, I believe you have found a very frustrating Xara Bug: it seems Links after the third row are lost as the Cell is transformed into an image, removing the link!

    I have reworked your Link page to something that works.
    I have created a Soft-Group Text Area and White Box as a Cell.
    I paired two and soft-grouped them.
    I finally applied Push of 0px to them so new Rows can never overlap.

    If you want to change width or height you need to select a Row and with the Alt key drag a middle control.
    If you are "joining" Cells, you delete the adjacent one(s) and Alt-drag to occupy the space.

    Rows can be swapped. A bit fiddly but pull out the Row to one side, reposition the others to create the place where it is going to gap into and re-insert and click the bottom Row and Up arrow into a reformed table.
    Sorry but Columns are much the harder. It can be done though.

    Attachment 126143

    For your Links, I have changed the top half to open in a new Tab (Web Properties > Link > Open link). Have a go with the others or reset to Not specified.

    Acorn

    P.S. I will raise a Dear Xara on this!
    Hi
    Have you had anything from your Dear Xara?

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,660

    Default Re: Linking "onto the web,

    Quote Originally Posted by RichardRudd View Post
    Hi Have you had anything from your Dear Xara?
    Sadly Richard, Xara has not bothered to paint a single pixel to the screen back on 25 Dear Xara's that I have raised since the beginning of the year.

    I would be content if it posted "Xara staff are very busy prepping v17.0 at the moment but they'll get back to you with bugs cleared and new features fully tested so you can stop having to use v10, v12 & v15 to address these same bugs.", or similar.
    To think v16.0 was only released 489 days ago.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •