Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Timings

  1. #11
    Join Date
    Feb 2007
    Location
    UK
    Posts
    16,944

    Default Re: Timings

    humm.. readings will vary depending on hardware and on background software/settings, such as av

    i have at least three programs monitoring proccesses all the time in the background - eset/acronis/defender(win10)

    does it happen when computer in flight mode - connectivity issues also podsible

    no current issues for me, but i could see it happening
    -------------------------------
    carpe diem
    carpo vitae

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,263

    Default Re: Timings

    Quote Originally Posted by handrawn View Post
    humm.. readings will vary depending on hardware and on background software/settings, such as av
    i have at least three programs monitoring proccesses all the time in the background - eset/acronis/defender(win10)
    does it happen when computer in flight mode - connectivity issues also podsible
    no current issues for me, but i could see it happening
    Again, it is less the absolute timings, which can vary, but the relative reductions I have recorded. These being on the one machine, running concurrently.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  3. #13
    Join Date
    Feb 2007
    Location
    UK
    Posts
    16,944

    Default Re: Timings

    I was really thinking about what Egg said in that post

    Also there is the possibility that the later Xara program[s] interface with the current iteration of windows 10 [which i assume you have] in a different way to the earlier ones
    -------------------------------
    carpe diem
    carpo vitae

  4. #14
    Join Date
    Apr 2018
    Location
    London
    Posts
    130

    Default Re: Timings

    FWIW the attached log shows the delay that occurs in v16.3 which freezes with the message line "97% Adding colours to document" even when the document is blank. The initialisation process was I understand from Rob rewritten between 16.2 and 16.3 and now takes some convoluted path to become "active". In my case around 21 secs.

    00000237 5.21115637 [12548] -- OpUpdate called: 0, 0
    00000238 26.42596054 [12548] active

    It is I understand logged as a bug.
    Attached Files Attached Files

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •