Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1

    Question thin line across graphic

    I'm trying to save a big graphic in Xara P&GD 2013 (version 8) and I keep getting a line across the whole picture. If I save it at about 6000 pixels wide, I can see the line, at 2000 pixels, I don't. There are no objects that could have a line at that specific area and there are no line weights at all. It's a JPG, but I tried PNG and the line is still there.
    Maybe somebody has any idea of what could cause it...
    Click image for larger version. 

Name:	thecolonyscreen.jpg 
Views:	38 
Size:	51.0 KB 
ID:	125799

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,027

    Default Re: thin line across graphic

    Quote Originally Posted by MVMusic View Post
    I'm trying to save a big graphic in Xara P&GD 2013 (version 8) and I keep getting a line across the whole picture. If I save it at about 6000 pixels wide, I can see the line, at 2000 pixels, I don't. There are no objects that could have a line at that specific area and there are no line weights at all. It's a JPG, but I tried PNG and the line is still there.
    Maybe somebody has any idea of what could cause it...
    Click image for larger version. 

Name:	thecolonyscreen.jpg 
Views:	38 
Size:	51.0 KB 
ID:	125799
    I have tried exporting PNGs up to 12,000 px and examining in an external viewer and importing back into a Blank photo template, I get no such line.

    I am using XDPXv16.3; its engine is the same across all the Xara Desktop applications.

    You may have some stuck RAM in your machine. If so, the line ought to move at differing widths.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  3. #3

    Default Re: thin line across graphic

    The picture is made of several bitmaps and I tried moving them around and the line still shows up. I'll see what else I can try

    Thank you Acorn

  4. #4

    Default Re: thin line across graphic

    Copy it into a new Photo document. Ensure the pieces are of whole pixel dimensions. Make sure they reside on whole pixel coordinates. Then try your export.

  5. #5

    Default Re: thin line across graphic

    Quote Originally Posted by mwenz View Post
    Copy it into a new Photo document. Ensure the pieces are of whole pixel dimensions. Make sure they reside on whole pixel coordinates. Then try your export.
    When I paste it in the photo document, some of the bitmaps (which are low resolution) are very pixelated and even if I export it at 250 o 300 dpi, it doesn't change in the final JPG...

  6. #6

    Default Re: thin line across graphic

    I made sure the pixels were whole pixels and I still get the line

  7. #7

    Default Re: thin line across graphic

    Moving all the objects to pixel coordinates worked without having to put in a photo document

    Thank you Mike

  8. #8

    Default Re: thin line across graphic

    You're welcome.

    The reason for the suggestion about using a photo document is that, at least for myself, I find the "blank canvas" less distracting to a page. I do a lot of bitmap work using that type of document.

    Glad it worked out!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •