Welcome to TalkGraphics.com
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38
  1. #31
    Join Date
    Nov 2013
    Location
    Xara HQ, Hertfordshire, UK
    Posts
    1,191

    Default Re: Access violation in 16.2

    The .web/.xar project file should be fine. You can find this by going to File > Save as

  2. #32
    Join Date
    Oct 2011
    Location
    Vancouver, WA
    Posts
    64

    Default Re: Access violation in 16.2

    Quote Originally Posted by Acorn View Post
    Just to confirm, I do get the serious error access violation in v16.2 but not v15.1.

    It occurs in Preview whole website but only Preview of the index page.
    i therefore chopped ot sections until it worked.

    The failing is the Placeholder with WOWSlider code for the testimonial. You have grouped other objects with is Placholder.
    i simply ungrouped and all seemed to work.

    Hope this helps,
    Acorn


    Acorn
    It super that you found it. I just don't understand why they'd release an update, that suddenly renders non-functional, aspects of how many thousands of already existing sites, and then put long time, faithful Xara users through that exercise in detective work. The grouped placeholder worked fine in 15, and even in earlier versions of 16. Why now make it not work? This is not the first time that there was an update that suddenly rendered dozens of my websites either visually incorrect, or unpublishable. Case in point, the "image" tab "One image for whole group" option. Suddenly dozens of my websites with transparent elements were no longer transparent. I had to go through, and "group", and turn on the "one image" option on quite a few of my already active websites. I can't help wondering how many of my other sites I'm going to run into this on with on my next site update. I'm sure you can understand the frustration.

    Incidentally, thank you for tracking that down for me. I ungrouped, and sure enough, it published without incident. I, of course, had to re-insert the wowslider code into something, but it's working.

  3. #33
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,784

    Exclamation Re: Access violation in 16.2

    Quote Originally Posted by edmiston99 View Post
    It super that you found it. I just don't understand why they'd release an update, that suddenly renders non-functional, aspects of how many thousands of already existing sites, and then put long time, faithful Xara users through that exercise in detective work. The grouped placeholder worked fine in 15, and even in earlier versions of 16. Why now make it not work? This is not the first time that there was an update that suddenly rendered dozens of my websites either visually incorrect, or unpublishable. Case in point, the "image" tab "One image for whole group" option. Suddenly dozens of my websites with transparent elements were no longer transparent. I had to go through, and "group", and turn on the "one image" option on quite a few of my already active websites. I can't help wondering how many of my other sites I'm going to run into this on with on my next site update. I'm sure you can understand the frustration.

    Incidentally, thank you for tracking that down for me. I ungrouped, and sure enough, it published without incident. I, of course, had to re-insert the wowslider code into something, but it's working.
    I agreed it is frustrating.

    At present I have sites built in v12.8 that I dare not update through v15.1, v16.0, v16.2 or v16.2 as I too don't know what will break. I have all my major versions still loaded.
    I do not know of any other application with this millstone; I updated Pinegrow, the three Affinities, Adobe and Bootstrap Studio all around the same time without incident or serious regression testing. It is two update payments so far with no tangible benefit.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  4. #34

    Default Re: Access violation in 16.2

    Thanks Rob removal of the small bit of code(an original work round many years ago to centre pictures) has done the trick. Acorn gave me some code to replace it as there were problems with captions on photos which were attributed to this but also to the fact that photos with shadows will not accept captions. This was a site produced back in 2015 so overlooked them

    Thanks for your time

    Ken

  5. #35
    Join Date
    Aug 2019
    Posts
    1

    Default Re: Access violation in 16.2

    Hi Rob
    Is there any update on the patch release date?

  6. #36
    Join Date
    Nov 2013
    Location
    Xara HQ, Hertfordshire, UK
    Posts
    1,191

    Default Re: Access violation in 16.2

    It should be released if not today then Monday or Tuesday. We're just waiting on the patches from Magix, then I'll run through and make sure they work then released.

    Thanks
    Rob

  7. #37
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,784

    Default Re: Access violation in 16.2

    Quote Originally Posted by Rob-Xar View Post
    It should be released if not today then Monday or Tuesday. We're just waiting on the patches from Magix, then I'll run through and make sure they work then released.
    Thanks Rob
    Rob, it's "or Tuesday". Any news of the release?

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  8. #38
    Join Date
    Nov 2013
    Location
    Xara HQ, Hertfordshire, UK
    Posts
    1,191

    Default Re: Access violation in 16.2

    Quote Originally Posted by Acorn View Post
    Rob, it's "or Tuesday". Any news of the release?

    Acorn
    Apologies I've just come back from a week off.

    Everything is fine on our end, waiting on Magix testing team who are apparently backed up with testing a Vegas product I think :( I'll chase them up.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •