Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1
    Join Date
    May 2019
    Posts
    1

    Question Publishing HTML to webpage Looks terrible

    I have gone through the process of designing a webpage using Xara Designer Pro (as of today the latest version) and everything is going fine. The previews look good in browsers, and it behaves as expected.
    However, once it is published to the website, it looks absolutely crap. I have published several of the default templates to see if its a problem with my design and achieved the same result- fonts are missing, text colour is black, some sections are missing entirely and graphics look terrible.

    www.awarrick.co.uk is currently hosting an example of said terribleness.

    Why is this happening? I have tried numerous ways of correcting and different methods of uploading the HTML (using the FTP in Xara and manually doing it myself) but it all ends up looking like my dog managed to intercept the upload.
    Admin help would be much appreciated- we are a small business looking to get our website live ASAP and this is rather frustrating to say the least.

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,325

    Default Re: Publishing HTML to webpage Looks terrible

    Fishykins, welcome to TalkGraphics.

    You have fallen foul of probably publishing more than once and viewing in your browser that remembers fragments of the prior publishes.
    My view of your test site is perfectly fine.

    Your need to clear your local browser cache by pressing Ctrl+F5.
    In Chrome, you might need to go Advanced Settings > Privacy and security > Clear browsing data.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #3
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    329

    Default Re: Publishing HTML to webpage Looks terrible

    I'm on a personal mission to whinge about Chrome lately. If you ARE using Chrome you will have to go into Settings > Privacy and clear the cache, then refresh your page. If you're using another browser try refreshing your page several times.

    The site you linked to looks fine from here.

  4. #4
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    329

    Default Re: Publishing HTML to webpage Looks terrible

    And Acorn wins by a nose

  5. #5
    Join Date
    May 2014
    Location
    Australia GMT+10
    Posts
    160

    Default Re: Publishing HTML to webpage Looks terrible

    Could I suggest reducing the width of your paragraphs or make them adapt to the width of the viewer's browser? The text is being cut off on both sides by my laptop's screen size. The font size could probably go down a couple of points too. Pictures look fine on mine.

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,325

    Default Re: Publishing HTML to webpage Looks terrible

    Quote Originally Posted by jaydear View Post
    Could I suggest reducing the width of your paragraphs or make them adapt to the width of the viewer's browser? The text is being cut off on both sides by my laptop's screen size. The font size could probably go down a couple of points too. Pictures look fine on mine.
    Is your screen width between 760 and 1150px? Also is you browser Zoom 100%?

    Thanks.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  7. #7
    Join Date
    May 2014
    Location
    Australia GMT+10
    Posts
    160

    Default Re: Publishing HTML to webpage Looks terrible

    Probably not. The screen is 1360 wide, but my browser is usually about 80 to 90% of that less the width of my history sidebar. Zoom is 100%.

    Che sarą sarą.

    Jaydear

  8. #8
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,325

    Default Re: Publishing HTML to webpage Looks terrible

    Quote Originally Posted by jaydear View Post
    Probably not. The screen is 1360 wide, but my browser is usually about 80 to 90% of that less the width of my history sidebar. Zoom is 100%.
    Che sarą sarą.
    Jaydear
    Yes, you are sitting just on the cusp of the choices Xara made for a 2-variant website.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •