Welcome to TalkGraphics.com
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41
  1. #31
    Join Date
    Sep 2011
    Location
    Darlington, Western Australia
    Posts
    239

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Another example of the inaccuracy of Geopeeker. I just looked at some forum members websites from different parts of the world, and they display perfectly for me, but on Geopeeker they are all over the place (wrong fonts, run offs, etc). So again, it may be an idea to not rely at all on Geopeeker as it is so inaccurate.
    Live your life in such a way that when your feet hit the floor in the morning, Satan shudders and says, 'Oh s$%#t....she's awake!'

  2. #32
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,631

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Hi Marjorie, I see I can't PM you so please contact me at egg-tg@parkeston.com. I'll then test your published site on my server.
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Quadro 2000 Graphics Card + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 17 + Xara 3D Maker 7

  3. #33

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    I have been doubting the ability in GeoPeeker, so thank you for confirming this. Do you know of any other service that is better?So when you do an update for a client and the results aren't as they should be, what do you say to them? Sorry, wait it out a few hours?The exported files are looking ok regardless. The previews in Xara are also looking ok. The dates and times in the exported files are changing correctly as well, so it must be over-writing the files ok.Refreshing the page, deleting my Chrome cache in settings and ctrl+F5 still does not show the correct font formatting. Even deleting the files from the file manager and then uploading again bring the same results in all of the 5 browsers that I use.

  4. #34

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    I will. Thank you.

  5. #35
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,370

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    marjorie, CloudFlare caches your JavaScript and CSS. If you are able to turn on development mode, which is what I do, your problems should go away.

    To "prove" my guess, open https://www.madaboutmolds.com/index_...s/xr_fonts.css and try a hard refresh on that page (Ctrl+F5). Then open your site page and see if it recovers to what you expect.
    You might need to do the same with https://www.madaboutmolds.com/index_...MobileFonts.js.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  6. #36

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Oh now, this is AMAZING! you are right, it did fix it! THANK YOU so so much!!! This has taken me weeks to figure out! I had actually tried this earlier, but for some reason, it didn't work for me then. Maybe I was just reloading the page back then I don't know. So what does this tell us? Do I need to stop using CloudFlare? Or is it ok to just leave "Development Mode" turned on for all my clients? Or does that disable the SSL certificate?

  7. #37
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,631

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Harray

    EDIT:

    or even

    Hurrah
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Quadro 2000 Graphics Card + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 17 + Xara 3D Maker 7

  8. #38
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,370

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Quote Originally Posted by marjorie View Post
    Oh now, this is AMAZING! you are right, it did fix it! THANK YOU so so much!!! This has taken me weeks to figure out! I had actually tried this earlier, but for some reason, it didn't work for me then. Maybe I was just reloading the page back then I don't know. So what does this tell us? Do I need to stop using CloudFlare? Or is it ok to just leave "Development Mode" turned on for all my clients? Or does that disable the SSL certificate?
    Great! You need only select it before an upload. It does not affect SSL certification. Keep CloudFlare as it improves response time world-wide.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  9. #39

    Default Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Thank you again! It's so good to finally know why these issues were happening. I consider this solved. What is the best way to spread the word about this? Can this thread be tagged with CloudFlare? I'm so grateful to put this behind me. Thank you!!

  10. #40
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,370

    Smile Re: Some fonts screwed up in Google Chrome, but other browsers OK

    Quote Originally Posted by marjorie View Post
    Thank you again! It's so good to finally know why these issues were happening. I consider this solved. What is the best way to spread the word about this? Can this thread be tagged with CloudFlare? I'm so grateful to put this behind me. Thank you!!
    marjorie, I have raised this issue as a Dear Xara Thread, https://www.talkgraphics.com/showthr...Xara-Resources, with an idea on how Xara could overcome the CloudFlare (etc) caching.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •