Welcome to TalkGraphics.com
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Join Date
    Sep 2005
    Location
    South West UK
    Posts
    201

    Default Much used plug-in no longer works

    Hi, I wonder if anyone can help.

    For years I have used a plug-in:- "textArt", there are four plugins in a set called "Creativity", they are Blender, Elemental, Splatter and textArt. For me the most used is (was) textArt as this enabled me to quickly and easily provide good quality headings literally in seconds. The plug-in has a vast array of effects(fourteen headings, with around twenty four types in each heading - over 300 instantaneous effects, in any colour combinations you want) and access to all installed fonts.

    The plug-in loads as CamBridge32.exe (32bit) originally from Digital Workshop, I notice that the icon in Task Manager shows the symbols 32/64 but I don't think a 64-bit version exists. The website Plugincreativity.net still exists and I have downloaded the plugin and reloaded it but this does not cure the problem. Does anyone still successfully use this plug-in?

    Does anyone have a solution as to why after all these years it should stop working, perhaps the latest upgrade of XD Pro is the issue.

    Alternatively does anyone know of a similar text creation utility, I have looked at several of the on-line heading creation sites, but would prefer a locally installed programme.

    Kind regards
    Martin
    Last edited by gwpriester; 07 June 2019 at 11:49 PM. Reason: typo
    'If every step forward takes you two steps backwards - turn round and walk home!'
    'The meaning of your communication is what I understand it to be!' -
    'The meaning of my communication is what you understand it to be' (I hope)

  2. #2
    Join Date
    Feb 2007
    Location
    UK
    Posts
    16,501

    Default Re: Much used plug-iin no longer works

    textart seems to work ok in xdpx15.1 - if you have upgraded have you made sure that the new version of xara is pointing to the correct folder for the plugin...
    -------------------------------

  3. #3
    Join Date
    Feb 2007
    Location
    UK
    Posts
    16,501

    Default Re: Much used plug-iin no longer works

    update - you don't say in what way it stopped working... playing around I see some fonts are crashing camb and therefore xara, is that what you were finding?

    Works ok in PS.. actually no, just less badly - could be a windows issue
    -------------------------------

  4. #4
    Join Date
    Jul 2015
    Location
    Currently New York State
    Posts
    460

    Default Re: Much used plug-iin no longer works

    In trying to see what Textart plugin is I came across this about the cambidge32,

    Rob explained that the cambridge32 is a bridge between 32 bit plugins and 64 bit Xara.
    See this post:
    https://www.talkgraphics.com/showthr...47-Xara-64bits

    On the website for the plugin I came across issues with fonts causing the plugin to crash see the support page on how to identify.

    http://www.plugincreativity.net/support/support.shtml

    Ray

  5. #5
    Join Date
    Sep 2005
    Location
    South West UK
    Posts
    201

    Default Re: Much used plug-iin no longer works

    Hi Handdrawn and Ray,

    Many thanks for your reply. I should have said what the problem is!

    Note that I am using XDPro 16.1.1.56358. I have XP on two computers as per licence, can I re-load a previous version to run alonside ver 16.1.1 that might allow me to use the plugin?

    Yes, what happens is that as soon as my cursor goes anywhere near the font selection drop-down the whole thing crashes and I have to use task manager to shut down XP and cambridge32 shows as not responding and also shuts down closely after XD shuts down. I have checked on two computers that the plugin is correctly addressed.

    As an interim have simply created a close approximation to the specific effect of the plugin I was using. I could refine it a bit more, but by substituting all the headers then it will not be too noticeable. The top words are the effect of the plugin the lower ones are my rendition, only took a couple of minutes, so good practice (I will fine-tune the effect before I publish, don't know how to get the wavy line look).

    However, it would be good to get the plugin working again

    Many thanks fo ryour help and kindest regards
    Martin
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Approximate plugin effect.jpg 
Views:	33 
Size:	30.8 KB 
ID:	123999  
    'If every step forward takes you two steps backwards - turn round and walk home!'
    'The meaning of your communication is what I understand it to be!' -
    'The meaning of my communication is what you understand it to be' (I hope)

  6. #6
    Join Date
    Mar 2009
    Posts
    3,327

    Default Re: Much used plug-iin no longer works

    On Creativity's support page issues with TextArt and fonts on certain Windows installations is mentioned: http://www.plugincreativity.net/support/support.shtml.

    From what you post, you don't really need the plugin anymore.

  7. #7
    Join Date
    Sep 2005
    Location
    South West UK
    Posts
    201

    Default Re: Much used plug-iin no longer works

    Thanks Boy,

    I read the Creativity link and possibly it is the "Betty Noir" font that is the problem. Strangethat it should suddenly become unusable, I am leaning towards it being a XDP 16.1 issue. Iam wondering if I canstill use an older version of XP in parallel with 16.1.1 without upsetting my licence conditions.

    OK to replicate this effect, for this occassion but textArt offers many others that are more difficult to replicate.

    Many thanks
    Martin
    'If every step forward takes you two steps backwards - turn round and walk home!'
    'The meaning of your communication is what I understand it to be!' -
    'The meaning of my communication is what you understand it to be' (I hope)

  8. #8
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    402

    Default Re: Much used plug-iin no longer works

    Riftvalley, I have just (literally just) installed Textart and played around with it. Yes I have the same issue and XWDP 16.1 throws 'Internal Program Error 4304.k.no.ct'. It means nothing to me of course, but you never know what others here have stored in their knowledge banks.

    We can stop looking suspiciously at poor Betty too. I don't have Betty Noir installed.

  9. #9
    Join Date
    Jul 2015
    Location
    Currently New York State
    Posts
    460

    Default Re: Much used plug-iin no longer works

    Riftvalley,

    You can run different version of Xara without a problem. I have never put an older copy on back on a computer. I have always just left them on the computer when I add new versions so I don't know how to do the license but I am sure other have done it and can offer ideas.

    Ray

  10. #10
    Join Date
    Sep 2005
    Location
    South West UK
    Posts
    201

    Default Re: Much used plug-iin no longer works

    Hi Ray,

    I came back to this issue and just read your post. Seemed a good idea so I downloaded XDPro X10 and then reinstalled the plug-in. Unfortunately I still get the same problem, so perhaps that means it is a windows update that has scuppered this program.

    I have scoured the web and cannot find a similar program anywhere (online ones are ok but do not have the same flexibility and immediacy).

    Shame really, as I used to use this little plug-in all the time for quick logo headers etc

    Many thanks for your help
    Martin.
    'If every step forward takes you two steps backwards - turn round and walk home!'
    'The meaning of your communication is what I understand it to be!' -
    'The meaning of my communication is what you understand it to be' (I hope)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •