Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Size issue

  1. #11
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,401

    Default Re: Size issue

    When you "get" an image from a folder or on-line, you are only copying it into the Xara design. Any compression occurs for the images used and doesn't affect the originals.
    Some people have deleted originals thinking they were safely store in the Xara design.

    If worried copy, an original to a new place and create a test Xara design file where you drag it onto the MouseOff Layer, then compress it and check the copy hasn't been affected.
    In other words, experiment until you can explain to yourself what you have done.

    I have to caveat what I say as I don't know how or what you currently do.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  2. #12
    Join Date
    Sep 2017
    Posts
    24

    Default Re: Size issue

    \ok i will do that and see how it goes
    Thanks for your help it`s appreciated

  3. #13
    Join Date
    Sep 2017
    Posts
    24

    Default Re: Size issue

    Sorry it`s been a week, busy in work and such anyway i have done the optomize thing and it did 30 of the photos now it says 0 images optomised maybe thats all that needed doing = I have also had a nother proper look at the file that i downloaed index_html_files and they are all pretty small in size i think its the sheer number of the over 2000 images
    Last edited by Jack Terrier; 14 April 2019 at 08:13 PM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •