Welcome to TalkGraphics.com
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Join Date
    May 2001
    Location
    Boden Norrbotten, Sweden
    Posts
    153

    Default Updated Xara - problem with navigation bar

    Hi,

    I have just updated to the latest version of Xara Designer Pro X 16.1.0.56164 DL x64 Feb 14 2019

    The navigation bar I had (hamburger menu) had to have invisible text, otherwise I could not create the menu.
    Now the bars has vanished and all I can see, when previewing, is the "invisible" text and that does not show the menu when clicked on.
    But, the pointer shows that there is a link.

    So, is this a bug or what?
    My client wants a hamburger menu and I need to make it look nice.

    The page is not published as I need to have it fixed before publishing.

    /Olle in Sweden
    Olle Dahlquist
    Web and Graphics Designer
    Boden, Sweden
    olle@feelit.se

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,527

    Default Re: Updated Xara - problem with navigation bar

    Olle, you have possibly fallen foul of the new Web Properties > Image > Group images setting.

    Xara chose to default to separate images; most application users are finding the default ought to been the reverse.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #3
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    36,802

    Default Re: Updated Xara - problem with navigation bar

    Acorn - I have been having similar issues with a Mobile variant.

    I finally said *&^%$#@!!! and made all the buttons actual bitmaps. A lot of work but what else can we do?
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  4. #4
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,527

    Default Re: Updated Xara - problem with navigation bar

    Gary, the problem I have is I have not been using the Xara NavBars or making my own Hamburger icon. Were i to now, i might tackle it differently to how you made yours.

    All I can suggest is an upload of your offending (offended) Hamburger NavBar for me to have a dig.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  5. #5
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    36,802

    Default Re: Updated Xara - problem with navigation bar

    Acorn - I grouped the buttons which I added to a pop up layer. I selected the all objects one group option. The text changed to the linked color.

    I can't upload the file because I took the time and redid the mobile variant with actual bitmaps for the buttons.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  6. #6
    Join Date
    May 2001
    Location
    Boden Norrbotten, Sweden
    Posts
    153

    Default Re: Updated Xara - problem with navigation bar

    Thanks for the help! But there is no Web Properties > Image > Group images setting in my Xara.
    Where do I find it? The image settings in my Xara is the same as before where I could choose to pop up the image etc. But no "grouping".

    When I installed the update I got a link to a page where I was (supposed) to find release notes. Hmm... (http://releasenotes.xara.hosting/designer-pro/) linked me to a page with old (versin 15) update info. Not good!

    /Olle
    Olle Dahlquist
    Web and Graphics Designer
    Boden, Sweden
    olle@feelit.se

  7. #7
    Join Date
    Dec 2018
    Location
    Australia
    Posts
    402

    Default Re: Updated Xara - problem with navigation bar

    Web Properties > Image

    Click image for larger version. 

Name:	Xara Group.jpg 
Views:	40 
Size:	51.9 KB 
ID:	123577

  8. #8
    Join Date
    May 2001
    Location
    Boden Norrbotten, Sweden
    Posts
    153

    Default Re: Updated Xara - problem with navigation bar

    That is grayed out on my PC.
    But when I ungrouped the menu it was possible to group.
    The strange thing is that the menu appears when I preview "mobile-view", but the links does not work.
    In "PC-preview" the menu vanished.
    Back to the drawing board...
    Olle Dahlquist
    Web and Graphics Designer
    Boden, Sweden
    olle@feelit.se

  9. #9
    Join Date
    May 2001
    Location
    Boden Norrbotten, Sweden
    Posts
    153

    Default Re: Updated Xara - problem with navigation bar

    I don't know what is wrong with this update.
    Scrolling in preview mode is not working and trying to make those nav-bars (now not hamburger - just text and a box behind - does not work.
    Is there a way to go back to the previous version?
    Olle Dahlquist
    Web and Graphics Designer
    Boden, Sweden
    olle@feelit.se

  10. #10
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,527

    Default Re: Updated Xara - problem with navigation bar

    Quote Originally Posted by olledahl View Post
    I don't know what is wrong with this update.
    Scrolling in preview mode is not working and trying to make those nav-bars (now not hamburger - just text and a box behind - does not work.
    Is there a way to go back to the previous version?
    Olle, sorry you are having these issues.

    Do raise a Thread in Dear Xara, specifically asking for a link to v16.0.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •