Welcome to TalkGraphics.com
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48
  1. #1
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    35,631

    Default Publishing problems

    Can you check this page, and see if the buttons work in Firefox? www.Mary-Carter.com

    Also do you see a drop down menu under Painting? I deleted it but it still is appearing even though I have cleared the cache. And it shows up on my iPhone which has no cached version? I even deleted all the files from the server and republished with Fast Publish disabled.

    This is all getting very weird.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  2. #2
    Join Date
    Sep 2000
    Location
    Bracknell, UK
    Posts
    7,778

    Default Re: Publishing problems

    Quote Originally Posted by gwpriester View Post
    Can you check this page, and see if the buttons work in Firefox? www.Mary-Carter.com

    Also do you see a drop down menu under Painting? I deleted it but it still is appearing even though I have cleared the cache. And it shows up on my iPhone which has no cached version? I even deleted all the files from the server and republished with Fast Publish disabled.

    This is all getting very weird.

    Click image for larger version. 

Name:	maryecarter.jpg 
Views:	9 
Size:	36.2 KB 
ID:	122813

    ..buttons not working on FF but drop down menu buttons do. All working on Chrome.

  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,521

    Default Re: Publishing problems

    Gary, there is still a sub-menu under Painting Nav control in Firefox.

    None of the top level links to pages work in Firefox. If I right-click and request for the link to open it in a new Tab it does.
    Chrome works as expected with linked Painting pages as well. All the painting links do work, regardless of browser choice.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  4. #4

    Default Re: Publishing problems

    Apart from the Painting button, none of the other buttons are functioning. There is indeed a drop-down menu under Paintings which are all working.

  5. #5
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    35,631

    Default Re: Publishing problems

    Then the problem has to be with the web hosting company. I preview the new site in DPX and everything is as it should be. And I don't think there are any left over nav bars.

    I deleted all the previous files from their servers. Republished with the Fast Publish option disabled.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  6. #6
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    35,631

    Default Re: Publishing problems

    OK Problem seems to be fixed. Not sure how but all is good now.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  7. #7
    Join Date
    Sep 2000
    Location
    Bracknell, UK
    Posts
    7,778

    Default Re: Publishing problems

    It's good now.

  8. #8
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    35,631

    Default Re: Publishing problems

    I had two copies open. One copy was on my desktop and the other on my hard drive. I was publishing from the copy on my hard drive but for some reason having two copies open must have caused the problem. Phew. Glad that is fixed.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  9. #9
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,521

    Default Re: Publishing problems

    Always pleased to help. Especially when the OP sorts it out themselves!

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  10. #10
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    35,631

    Default Re: Publishing problems

    One more thing to test, which the OP has not self-sorted out is in the galleries themselves. Each image in Paintings links to a gallery and with each image there is a simple right and left gray arrow to move forward or backward (except on the first image). But if I click the next image button (which links to the next layer) sometimes I have to click twice to get to the next image. Is there some way to avoid this?
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •