Welcome to TalkGraphics.com
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Join Date
    May 2019
    Posts
    22

    Default Re: Is latest Web Designer 'properly' responsive?

    Quote Originally Posted by restless View Post
    Thank you thank you thank you! .....

    Oops... just found a problem: When I add a picture and use Repel Text Under to wrap the text around the picture, the picture doesn't adjust to compensate for larger type - some of the type is disappearing under the photos.

    ......
    np, glad to help¿ ..well, almost. Anyway, I've already bit off on X16 and I'm not going back; it's just not my way of doing business. I would say that you've uncovered a bug and could you please report it.

    As an aside, there are a few things that you might try, but one being an adjustable margin/buffer using percentage of VH. Honestly, although I am trying to sound competent, I don't know what I am talking about. Perhaps another idea being to possibly add a border around the image?

    I believe that if the image grows as the text grows, then there shouldn't be a problem. I just hope that it spawns some ideas. I also purchased Bootstrap Studio, so right now my head is spinning just a little bit.

  2. #22
    Join Date
    Oct 2012
    Location
    Texas
    Posts
    110

    Default Re: Is latest Web Designer 'properly' responsive?

    Xara has an AddThis Widget in the content catalog.

    I followed their instructions and Inserted it - 3 times - and still can't find any trace of it: No widget visible on the page, on code added to the Body, and no AddThis buttons when I publish.

    No problems like that with Wordpress.

    Only problem is: I have 50 Xara website, and only 8 Wordpress sites. And I have way too many other things on my To-do list to try to convert 50 Xara sites to Wordpress.

    Actually, I already have separate buttons on the sites for Facebook and Pineterest and our YouTube channel. They stay put. And they are probably all we need.

    Ed

  3. #23
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,636

    Default Re: Is latest Web Designer 'properly' responsive?

    Quote Originally Posted by restless View Post
    Xara has an AddThis Widget in the content catalog.
    I followed their instructions and Inserted it - 3 times - and still can't find any trace of it: No widget visible on the page, on code added to the Body, and no AddThis buttons when I publish.
    Ed, all I can suggest is that in following "Configure your button and click on Get Your Button.", you are not copying the code into your Clipboard. Highlight the button code instead and Copy it and then press the Insert button.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  4. #24
    Join Date
    Oct 2012
    Location
    Texas
    Posts
    110

    Default Re: Is latest Web Designer 'properly' responsive?

    Quote Originally Posted by Acorn View Post
    Ed, all I can suggest is that in following "Configure your button and click on Get Your Button.", you are not copying the code into your Clipboard. Highlight the button code instead and Copy it and then press the Insert button.

    Acorn
    Thanks Acorn, I did all that. I made sure I copied the code each time I tried it. The way it looks, the only option is to put the buttons on the side and not at the bottom, and then they cover up part of my content. So I'll wait and see what happens.

    Appreciate your help as always.

    Ed

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •