Welcome to TalkGraphics.com
Results 1 to 10 of 10
  1. #1
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    172

    Default I can see it during page preview, but it disappears when web is published??

    Good Saturday Evening All,

    I would appreciate any assistance and thank you so much. Here is my problem:
    I am using Web Designer Premium 15.1, DLx64. I published my wife's Real Estate website. Please see: www.newpathwaysconsultants.com
    Please note that on the "Relocation Page" just below the 2 sliders, I have placed a green rectangle with text content on the inside. I can see this while I am working on the page, but it disappears when I preview or republish the website. I have unlocked all of the locks on this page and I have hit the Ctrl and F5 keys to refresh but still can't see the Green Rectangle with text content. What causes this oddity?

    Finally, I note there is a new edition of Web Designer Premium. I have Web Designer Premium 15.1 upgraded May 2018. Am I eligible for FREE upgrade and what must I do to take advantage of this? Thank you all for your assistance.

    bob

  2. #2

    Default Re: I can see it during page preview, but it disappears when web is published??

    Maybe a layer issue is why the green rectangle doesn't show. Are you sure it is on the Mouseoff layer?

  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,418

    Default Re: I can see it during page preview, but it disappears when web is published??

    Quote Originally Posted by musicmanrobert View Post
    Finally, I note there is a new edition of Web Designer Premium. I have Web Designer Premium 15.1 upgraded May 2018. Am I eligible for FREE upgrade and what must I do to take advantage of this? Thank you all for your assistance.
    bob
    bob, you are entitled. Read this: https://www.talkgraphics.com/showthr...Designer-Pro-X.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  4. #4
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    172

    Default Re: I can see it during page preview, but it disappears when web is published??

    Good Monday Morning BKJohns,

    I have all the locks for this page open. Could that cause the problem? I'm at a lost.

  5. #5
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    172

    Default Re: I can see it during page preview, but it disappears when web is published??

    Good Monday Morning Acorn and thank you. I've downloaded the files.

    bob

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,418

    Default Re: I can see it during page preview, but it disappears when web is published??

    Open the Page & Layer gallery.
    Click the Locate button to on.

    Now Select the green rectangle on your design page.
    In the Page & Layer gallery, which layer is the green rectangle on?

    It is possible that the code for your sliders is not terminated properly and the green rectangle is after this omission.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  7. #7
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    172

    Default Re: I can see it during page preview, but it disappears when web is published??

    Thanks all for your suggestions. I very much appreciate. Acorn, thank you and I did successfully downloaded and registered the upgraded edition of Xara Premium. However, I did notice that this new version does not open earlier files. So I'm having to open up the earlier version in order to work on websites and other files I developed a month or so ago. I am thankful I am able to have enough space on my computer to add the latest/upgraded version of Xara Premium 15. Finally, Acorn, I will work on the suggestion you offered regarding "Opening the Page & Layer Gallery". I had no idea regarding what you mentioned about the Slider code not terminating properly. I sure do learn so much here. Thanks.

    bob

  8. #8
    Join Date
    Jul 2015
    Location
    Currently New York State
    Posts
    394

    Default Re: I can see it during page preview, but it disappears when web is published??

    Bob,

    This version should open up all older version files without any problem. I have been opening files that I made 5 years ago without any issue.

    Dumb question but did you run the new version as administrator? Start a new thread with what problem you are getting when trying to open the older files.

    Ray

  9. #9
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    172

    Default Re: I can see it during page preview, but it disappears when web is published??

    Hello and Good Evening All,
    RKIssane, I am still running the newest version or the program side by side with my earlier version which is the one I'm using to work on my wife's website. However, right now I am still confused by the "Page & Layer Gallery" and its use. As stated an my original post, I still can't understand why some of the graphics on page don't show up when the website is published or when I do a page review. I am not invested in reading as much as I can print out from the help menu regarding the page & layer gallery. As I run into these problems I am learning so I'm not frustrated and that's a good think LOL. Thanks to all for your outstanding assistance. Where would I or others be without it.

    bob

  10. #10
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,418

    Default Re: I can see it during page preview, but it disappears when web is published??

    mmr, shapes and text on the MouseOff layer will always appear. Ditto for those on the MouseOver layer, even if the layer is hidden, until they have a link, usually a button but could be anything that has over 50% of an overlap with a shape on the MouseOff layer.
    Shapes and text on higher layers will always appear unless hidden in the Page & Layer gallery or are linked to from an object on any layer.
    Shapes and text on the Page background or the Pasteboard background layers always appear but will be covered by any shapes above them on other layers. Also, such placed shapes do not retain links.

    For your missing green rectangle, check it doesn't sit in its own layer and links itself to the same layer.
    Personally, I would just unlink the Text Inside and see if things re-appear.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •