Welcome to TalkGraphics.com
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Join Date
    Oct 2018
    Location
    UK
    Posts
    13

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Thanks again. Just downloaded and installed the latest update and disappointed to discover this problem persists. It's tedious rather than anything else, but the workaround does involve maintaining an installed copy of Web Designer Premium 15.

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,651

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by The Brambler View Post
    Thanks again. Just downloaded and installed the latest update and disappointed to discover this problem persists. It's tedious rather than anything else, but the workaround does involve maintaining an installed copy of Web Designer Premium 15.
    Do keep nagging. Although the table fixes in v16.1 are mostly to be good, they still have issues around usability and ultimately HTML screen-reading.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #13
    Join Date
    Nov 2013
    Location
    Hertfordshire, UK
    Posts
    1,161

    Default Re: Problem with table text hyperlinks in Web Designer 16

    This should be fixed in the upcoming hotfix.

    Thanks
    Rob

  4. #14
    Join Date
    Nov 2013
    Location
    Hertfordshire, UK
    Posts
    1,161

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Patch should be released now. If you go to Help > Check for updates, update to 16.1.1 and try adding a link to a table now it should work.

    Thanks
    Rob

  5. #15
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,651

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by Rob-Xar View Post
    Patch should be released now. If you go to Help > Check for updates, update to 16.1.1 and try adding a link to a table now it should work.
    Thanks Rob
    Rob thank you. I have checked with web and email links - all fine.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  6. #16
    Join Date
    Oct 2018
    Location
    UK
    Posts
    13

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by Rob-Xar View Post
    Patch should be released now. If you go to Help > Check for updates, update to 16.1.1 and try adding a link to a table now it should work.
    Thank you - just installed the fix the and problem does indeed seem to have been resolved. Many thanks for sorting this out.

  7. #17
    Join Date
    Oct 2018
    Location
    UK
    Posts
    13

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Following the latest update to version 16.2.0.56957 I am dismayed to discover that this problem has recurred. I now find that none of my new links in tables work - and, what's more, adding a new line of text including a link deactivates all the older links in the relevant table.

    To check I created a new table, added a line of text including a link and previewed it - it does not work; it just appears like a line or ordinary text.

    I am going to have to redesign the page without a table which is extremely boring.

  8. #18
    Join Date
    Nov 2013
    Location
    Hertfordshire, UK
    Posts
    1,161

    Default Re: Problem with table text hyperlinks in Web Designer 16

    I've logged this as a critical bug to be fixed in the upcoming patch. Apologies for the inconvenience caused.

  9. #19
    Join Date
    Jul 2009
    Posts
    15

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Any estimate on when the patch will be released? I've been waiting for over 3 weeks now. Alternatively, how can I downgrade my version to 16.1? Thanks.

  10. #20
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,651

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by yeohray View Post
    Any estimate on when the patch will be released? I've been waiting for over 3 weeks now. Alternatively, how can I downgrade my version to 16.1? Thanks.
    Xara's version update batting average is 150 days. Xara rarely outputs bug fix versions. Xara is talking about a v17.0 release. Xara has stopped publishing prior versions since v12.4.1.

    I think we are going to endure another 60 days minimum and if a major version comes instead, who knows?

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •