Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Join Date
    Oct 2018
    Location
    UK
    Posts
    9

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Thanks again. Just downloaded and installed the latest update and disappointed to discover this problem persists. It's tedious rather than anything else, but the workaround does involve maintaining an installed copy of Web Designer Premium 15.

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,095

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by The Brambler View Post
    Thanks again. Just downloaded and installed the latest update and disappointed to discover this problem persists. It's tedious rather than anything else, but the workaround does involve maintaining an installed copy of Web Designer Premium 15.
    Do keep nagging. Although the table fixes in v16.1 are mostly to be good, they still have issues around usability and ultimately HTML screen-reading.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #13
    Join Date
    Nov 2013
    Location
    Hertfordshire, UK
    Posts
    1,033

    Default Re: Problem with table text hyperlinks in Web Designer 16

    This should be fixed in the upcoming hotfix.

    Thanks
    Rob

  4. #14
    Join Date
    Nov 2013
    Location
    Hertfordshire, UK
    Posts
    1,033

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Patch should be released now. If you go to Help > Check for updates, update to 16.1.1 and try adding a link to a table now it should work.

    Thanks
    Rob

  5. #15
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,095

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by Rob-Xar View Post
    Patch should be released now. If you go to Help > Check for updates, update to 16.1.1 and try adding a link to a table now it should work.
    Thanks Rob
    Rob thank you. I have checked with web and email links - all fine.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  6. #16
    Join Date
    Oct 2018
    Location
    UK
    Posts
    9

    Default Re: Problem with table text hyperlinks in Web Designer 16

    Quote Originally Posted by Rob-Xar View Post
    Patch should be released now. If you go to Help > Check for updates, update to 16.1.1 and try adding a link to a table now it should work.
    Thank you - just installed the fix the and problem does indeed seem to have been resolved. Many thanks for sorting this out.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •