Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2010
    Location
    Poland
    Posts
    23

    Default Set line color to a beveled object - bug

    Hello

    Another line color related bug.

    occurs in XDPX16, XDPX15
    okay in XDPX12

    1. Draw an object (rectangle, for example)
    2. Apply bevel to it
    3. Shift-click a color to change line color - error "Internal program error 955.k.at.pl" (in X16) or "Internal program error 913.k.at.pl" (in X15)

    XDPX 16.0.0.55162
    XDPX 15.1.0.53605
    Last edited by morris; 22 October 2018 at 09:24 PM. Reason: added software version numbers

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,418

    Info Re: Set line color to a beveled object - bug

    Happy to confirm these errors flagged by morris.

    Two observations.

    1. After the error, the line colour is applied and the application continues properly.
    2. If a created bevel shape is copied form old to new or the converse, neither error when changing line colour.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #3
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    35,533

    Default Re: Set line color to a beveled object - bug

    Confirmed.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •