Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1

    Default Password protected folder - password only requested on initial access

    I have password protected a Members' Area folder on my site. When I tested it, it worked fine and asked for my password but only that first time. Now, as soon as I click the Members' Area tab in the navigation bar it takes me straight in. I am pretty sure the password has not been saved and is then being automatically entered each time. Any ideas please? My site is wonershhistory.co.uk.

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,040

    Default Re: Password protected folder - password only requested on initial access

    Quote Originally Posted by JFry View Post
    I have password protected a Members' Area folder on my site. When I tested it, it worked fine and asked for my password but only that first time. Now, as soon as I click the Members' Area tab in the navigation bar it takes me straight in. I am pretty sure the password has not been saved and is then being automatically entered each time. Any ideas please? My site is wonershhistory.co.uk.
    Try closing the browser completely. It is probably a session variable that is being stored in memory. You might of course have saved it in the browser password manager as an oversight.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #3

    Default Re: Password protected folder - password only requested on initial access

    Such a simple solution! Thank you.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •