Welcome to TalkGraphics.com
Results 1 to 4 of 4

Thread: Looping mp4?

  1. #1
    Join Date
    Dec 2017
    Posts
    15

    Default Looping mp4?

    I want to display 360 video mp4 on my product page. When I drop an animated gif file on the page it runs automatically But when I put an mp4 on it I have to select play automatically when the page loads. I am ok with this, and the mp4 runs without the control bar below. The trouble is that when the video ends the control bar appears. I reckon I need to autoloop it so the video clip continuously plays. Can some give me the code to put in the body to do this please.
    The current code entered by XARA is <video class="xar_meplayer" src="index_htm_files/productturntale.mp4" autoplay width = "100%" height="100%"/>

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,040

    Default Re: Looping mp4?

    Quote Originally Posted by badgersurfer View Post
    I want to display 360 video mp4 on my product page. When I drop an animated gif file on the page it runs automatically But when I put an mp4 on it I have to select play automatically when the page loads. I am ok with this, and the mp4 runs without the control bar below. The trouble is that when the video ends the control bar appears. I reckon I need to autoloop it so the video clip continuously plays. Can some give me the code to put in the body to do this please.
    The current code entered by XARA is <video class="xar_meplayer" src="index_htm_files/productturntale.mp4" autoplay width = "100%" height="100%"/>
    Probably something like:

    <video controls autoplay loop width = "100%" height="100%">
    <source src="index_htm_files/productturntale.mp4" type="video/mp4">
    Your browser does not support the video tag.
    </video>
    Acorn

    P.S. Out of curiosity is it productturntale.mp4 or productturntable.mp4?
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #3
    Join Date
    Dec 2017
    Posts
    15

    Default Re: Looping mp4?

    Quote Originally Posted by Acorn View Post
    Probably something like:



    Acorn

    P.S. Out of curiosity is it productturntale.mp4 or productturntable.mp4?
    Thanks for that. The magic word was loop. Remove the controls command and it displays just the video. When it came to the end the controls came up to restart it even if your removed the controls command. not that I have removed the controls and put in loop it is perfect. Thanks

    <video class="xar_meplayer" src="index_htm_files/productturntale.mp4" autoplay loop width = "100%" height="100%"/>

    BTW it should be productturntable.mp4. I misspelled the filename bit I was only testing so no a problem.

  4. #4
    Join Date
    Dec 2017
    Posts
    15

    Default Re: Looping mp4?

    Well it was ok until I tried it in chrome, of which it does not autoplay. Works fine with gif.
    I think I will just convert my mp4 to animated gifs. They are fine and smaller.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •