Welcome to TalkGraphics.com
Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2014
    Posts
    5

    Default problems creating simple G+ button

    Hi All,

    I'm updating my site to https - and I'm recreating the Google Plus buttons. I currently use the medium size.

    I clicked on the current G+ button and a popup comes up to update the button. I tried to create the simple button by clicking on the 'click to copy' icon at the right of the screen, then went to the bottom of the form and clicked 'insert'.

    I ended up with no G+image, just a few letters of html, and a 404 popup from Google, I think. I'll include 2 screenshots:
    1) the button before I tried to update it
    2) the button with the popup after I tried

    I'm obviously doing something wrong. Can someone walk me through creating a simple G+ button?

    Thanks,
    Blue
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	screenshot G+.jpg 
Views:	7 
Size:	42.7 KB 
ID:	122125   Click image for larger version. 

Name:	screenshot messed up G+.jpg 
Views:	7 
Size:	65.9 KB 
ID:	122126  


  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,268

    Default Re: problems creating simple G+ button

    Hi Blue,
    Create a small rectangle on the page. With it selected, Web Properties / Placeholder and paste the following into the Body section:

    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <glusone></glusone>
    EDIT: Sorry the text in the link above is turning parts of it to emojis! See screengrab.

    Source was here
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	g-plus.jpg 
Views:	9 
Size:	39.5 KB 
ID:	122127  
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  3. #3
    Join Date
    Jul 2014
    Posts
    5

    Default Re: problems creating simple G+ button

    Hi Egg,

    Thank you for your help! It was creating a new box, and manually inserting the code that was the ticket!

    Much appreciated,
    Blue

  4. #4
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,268

    Default Re: problems creating simple G+ button

    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •