Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,495

    Default Browser view changed to vBulletin mode

    When viewing TG I'm being served the vBulletin view. I have had this happen in the past some while ago but I can't recall now how to reset it to the standard TG view. I have a screen shot but I can't attach it in this vBulletin mode. Help?

    UPDATE: Needed to click the Full Site button (next to the Log-Out button) in the vBulletin served page. No idea why this occurred but all back to normal now So I can also now attach the screen grab.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	vBulletin.png 
Views:	23 
Size:	14.9 KB 
ID:	122028  
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  2. #2
    Join Date
    Apr 2010
    Location
    North Devon, UK
    Posts
    25

    Default Re: Browser view changed to vBulletin mode

    Egg. I've just noticed under Profile > Activity, there is a link to change to vBulletin, perhaps yours will now say switch to TG view?
    Last edited by Mick; 31 August 2018 at 04:40 PM. Reason: Typo

  3. #3
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,495

    Default Re: Browser view changed to vBulletin mode

    Thanks a lot for that Mick. I can't find that option but as I stated the problem has disappeared.
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •