Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,843

    Bug Hey Dude! Where's my Box?

    Dear Xara...

    I created a box with a Pale Cyan Fill and a Black 0.25pt Line rounded dash pattern.

    I then set the Line Width to None, the box vanishes on Preview.
    If I set the the dash pattern to anything other than continuous, I lose my box.
    If I change the Line width to anything other than None, the box comes back.

    Missing Box.xar

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  2. #2
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    8,933

    Default Re: Hey Dude! Where's my Box?

    hmmmmm. I don't seem to have that problem Acorn.
    Maybe we are using different versions.
    I used XP&GD 15
    How are you previewing it?
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,843

    Default Re: Hey Dude! Where's my Box?

    Quote Originally Posted by wizard509 View Post
    hmmmmm. I don't seem to have that problem Acorn.
    Maybe we are using different versions.
    I used XP&GD 15
    How are you previewing it?
    Larry, just using F5 (File > Preview website) and then any of my browsers.

    Fails in all XDPX & XWDP 15, 12, & 11.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  4. #4
    Join Date
    Feb 2007
    Location
    UK
    Posts
    15,815

    Default Re: Hey Dude! Where's my Box?

    I can confirm xdpx12
    -------------------------------

  5. #5
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    8,933

    Default Re: Hey Dude! Where's my Box?

    Quote Originally Posted by Acorn View Post
    Larry, just using F5 (File > Preview website) and then any of my browsers.

    Fails in all XDPX & XWDP 15, 12, & 11.

    Acorn
    That explains it then Acorn, I have none of those.
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

  6. #6
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,115

    Default Re: Hey Dude! Where's my Box?

    Ditto here.
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  7. #7
    Join Date
    May 2010
    Location
    Lam, Bavaria-Germany
    Posts
    299

    Default Re: Hey Dude! Where's my Box?

    The same here, XDP 12 and v15.1.

  8. #8
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,843

    Default Re: Hey Dude! Where's my Box?

    Thanks all for confirmation for the web-featured products.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •