Welcome to TalkGraphics.com
Results 1 to 1 of 1
  1. #1
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,127

    Default Problem opening a xar file....

    Just a pointer. I have one client who updates his site via Xara Cloud.

    Recently I required to add some html to the index head section. Obviously you can't do this in Xara Cloud, so I downloaded it and chose to open it in XDPX 15. I first got a message along the lines of this isn't a recommended method of opening this file, or similar but I choose to proceed. After this I received the attached screen-grab which I've never encountered previously.

    I do occasionally receive this message on opening a xar or web files and find that dragging the file to the top bar opens the file without further issue, as was the case here.

    I amended the head html, re-saved, opened in Xara Online & republished. It republished without issue but the amended head html wasn't present. I had to republish from XDPX 15.

    This is just my observations, not requiring further input, just drawing attention to the error message
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	no-decode-delegate.png 
Views:	33 
Size:	5.3 KB 
ID:	121607  
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •