Welcome to TalkGraphics.com
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,357

    Default Re: Slow Web Publishing & Viewing

    This thread might help re attaching xar/web files:

    https://www.talkgraphics.com/showthr...812#post597812
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  2. #12
    Join Date
    Dec 2011
    Posts
    10

    Default Re: Slow Web Publishing & Viewing

    copy of index page-02.xar

    Ok try this one. Thanks again.

  3. #13
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,357

    Default Re: Slow Web Publishing & Viewing

    Okay Donna, I've looked at your page and can't see any issue with the menus. So I published the page to my website and it loads fast as expected, so I expect it may have to do with the host (Magix?) or a corrupt file on the server.

    Here's the page on my server. Does it load slowly?

    LINK
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  4. #14
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,220

    Default Re: Slow Web Publishing & Viewing

    Quote Originally Posted by Egg Bramhill View Post
    Here's the page on my server. Does it load slowly?

    LINK
    Egg, all but instant. Mega-mega-throttling from Magix?

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  5. #15
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,357

    Default Re: Slow Web Publishing & Viewing

    Thanks for the confirmation Acorn. Donna's buttons have the url's set to
    ./index.htm
    and similar
    ./about-us.htm
    I'm not sure what this form of url means. I know
    ../index
    links to the directory above but not sure what the single dot does. Any idea?
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  6. #16
    Join Date
    Dec 2011
    Posts
    10

    Default Re: Slow Web Publishing & Viewing

    Thanks Egg,
    It is almost instant on your server. We saw the picture download briefly and the rest was instant. We agree Acorn, it has to be something with Xara/Magix hosting. We have emailed them and after waiting days to a week each time here is what they said (this is in reverse order btw)

    To: MAGIX support
    As small as the majority of the images are to us that doesn’t add up, but on your advice we did change the image settings to all Xara to determine the images. On our PhoenixGlass.biz website we tried that and it seriously degraded all of the quality images and made little if any difference on the pages loading. The part that doesn’t make sense to us is that our phoenixglass.biz site xar file is 126,027 kb, there are 63 pages, the xar support folder is 1.74 GB with 2.877 images (nearest we can tell) and loads in an instant when we view the site.

    As for uploading time we added a 109,715 kb mp4 screenshot video on the What’s New page of the RotorWayFun website at http://www.rotorwayfun.com/whats-new.htm for you to see what we see on our end. It took 2 hours and 51 minutes to upload. Also when we make a change or an addition to our PhoenixGlass.biz website it only exports the changes or additions and not the whole site. The RotorWayFun site exports everything each and every time even though we have it set to only export changes.

    The RotorWayFun.com site started out with the mobile website design included in it which we deleted thinking it may be the problem but it made no difference. Is it possible that the website server still contains some of the mobile page files that may be causing the problem? On the Ipower hosting we had a control panel where we could access the folders and files of the website on the server. With your server we have not found any way to access our site for maintenance or statistics, etc. We’ve already put a lot of time and work into the RotorWayFun site and are afraid to go any further until we figure out what is going on.

    We’re a mom and pop operation and not website professionals and we need all the help we can get. Thank you for your patience.

    Donna

    Sent from Mail for Windows 10

    From: MAGIX Support
    Sent: Friday, July 13, 2018 9:06 AM
    To: PhoenixGlassInc@aol.com
    Subject: Re: [Ticket#2018070517007023] Ihre Anfrage an den Kundendienst

    Dear Phoenix,

    Thank you for your message. I have checked your Helicopter site, and as long as the .xar file is only 13 MB big, the exported site is over 143 MB, and the support folder has over a thousand pictures in it (your pictures are doubled as each miniature and the 'clicked' photo). As each of those photos are not necessarily big in size (but in fact they are not optimized for website), it is still A LOT to process, and it seems that it's what takes the most time.

    I would suggest reducing the amount of objects on your site and optimizing the remaining pictures size.

    --
    Best regards,
    Rafal Zurawski

    MAGIX Software GmbH
    Postfach 500109
    01067 Dresden - Germany

    Managing Director: Klaus Schmidt, Jörg Stüber, Aishvarya Agarwal
    Commercial Register: Berlin Charlottenburg, HRB 127205

    http://www.magix.net

    ************************************************** ***************
    * Please make sure to include your original correspondence and *
    * leave the e-mail's subject line unchanged when replying. It's *
    * necessary to properly assign your message and process it more *
    * quickly and effectively. *
    ************************************************** ***************

    07/12/2018 20:00 - Phoenix Glass Inc. wrote:
    It has been sent. The last fellow when we had a question about the PhoenixGlass.biz site said he never got it, but it was there when I uploaded this one so you should have both now.


    Sent from Mail for Windows 10

    From: MAGIX Support
    Sent: Thursday, July 12, 2018 5:29 AM
    To: PhoenixGlassInc@aol.com
    Subject: Re: [Ticket#2018070517007023] Ihre Anfrage an den Kundendienst

    Dear Phoenix,

    Thank you for your message. Could you send us your .web file so we could investigate what is wrong? Your site opens up for me without any issues or delays, so I don't know what might be the issue.

    Please upload your file to: https://support2.magix.com/customer/...18070517007023

    --
    Best regards,
    Rafal Zurawski

    MAGIX Software GmbH
    Postfach 500109
    01067 Dresden - Germany

    Managing Director: Klaus Schmidt, Jörg Stüber, Aishvarya Agarwal
    Commercial Register: Berlin Charlottenburg, HRB 127205

    http://www.magix.net

    ************************************************** ***************
    * Please make sure to include your original correspondence and *
    * leave the e-mail's subject line unchanged when replying. It's *
    * necessary to properly assign your message and process it more *
    * quickly and effectively. *
    ************************************************** ***************

    07/05/2018 20:51 - PhoenixGlassInc@aol.com wrote:
    [METADATA_START]
    Interview: Do you wish to contact support for Online World?

    [METADATA_END]
    We recently resurrected an old website that we had http://www.RotorWayFun.com. We
    transferred our domain to your hosting service. Currently we have 21 pages on the
    site, which over half of these are blank other than the nav bar and the page
    background. It takes an average of an hour and 10 minutes to publish the site
    (whether we make 1 change or 100) and we have the fast upload enabled which is
    supposed to only update the changes that we've made but it still publishes the
    entire website every time.

    When we view the site from a laptop, Ipad, or desktop at multiple locations (work,
    home, cell service) the pages load extremely slow and in chunks. It doesn't make
    a difference how the pages load (even the blank ones) no matter what we do. We
    have another site that is larger http://www.PhoenixGlass.biz that is more intense on
    another server that the pages come up instantly . Is the free hosting limited or
    are the servers on the other side the world?

    Please help
    Clell & Donna Jenkins
    http://www.rotorwayfun.com

  7. #17
    Join Date
    Dec 2011
    Posts
    10

    Default Re: Slow Web Publishing & Viewing

    Egg we have no clue what 1 dot or 2 means. We loaded originally from a Xara template then took the nav bars and the bottom bar from different templates. So when you said nav bar we thought that was probably it but it seems that it works great on yours and think our original thought and Acorn are right and the hosting is not good. We also found (making the file to post here) the Explore Web Space (WEBFTP) link button and tried that but after 52 minutes it was still said loading hourglassing with no data on the screen. If we can't even access the data it's no wonder it's so slow. Something sure ain't right!

  8. #18
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,357

    Default Re: Slow Web Publishing & Viewing

    Let's try tracking this further Donna. You haven't posted enough post at present to post a PM (Private Message). So to post your complete xar/web file you can do this via online services like Dropbox or Google Drive. So post your complete site to one of these and share the link.
    We can then download the whole site via a .xar/.web file and compare.
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  9. #19
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,220

    Default Re: Slow Web Publishing & Viewing

    Quote Originally Posted by Egg Bramhill View Post
    Thanks for the confirmation Acorn. Donna's buttons have the url's set to and similar I'm not sure what this form of url means. I know links to the directory above but not sure what the single dot does. Any idea?
    Egg, you are right that starting with "../" moves one directory backwards and starts there. "./" is effectively a null operation; it means stay where you are in some operating systems. I would not use either in a URI.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  10. #20
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,357

    Default Re: Slow Web Publishing & Viewing

    Another issue I have with your site in it's current state:

    Once a bitmap image is loaded from the host server it is included within the browsers cache. So any new page doesn't require to download it again, it's held within your local computers cache. So if it's required to be loaded again it shouldn't require a fresh download, it should call that image from your local computer cache as a previously downloaded image file.

    Your site doesn't appear to do this.

    Meanwhile it's Friday night and I probably need to stop drinking
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •