Welcome to TalkGraphics.com
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 56
  1. #11
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,980

    Default Re: Cannot seem to update a website

    I BELIEVE IN THIS CASE WE NEED THE URL OF YOUR SITE and you to attach your web file to hunt down this issue (Sorry not shouting just the caps lock on )
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  2. #12
    Join Date
    Jul 2007
    Location
    Brockville, Ontario, Canada.
    Posts
    3,985

    Default Re: Cannot seem to update a website

    If you give us a URL to look at then maybe we may see something you don't. Also a screenshot of what it should look like from your preview, for us to compare.
    Keith
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    There are 10 types of people in this world .... Those who understand binary, and those who don't.

  3. #13

    Default Re: Cannot seem to update a website

    So I went back to my notes from a few years ago regarding FileZilla and checked my settings and procedure.
    1. Make sure left pane shows proper directory I want to upload
    2. Delete all files from server
    3. Upload as BINARY

    John

  4. #14
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,980

    Default Re: Cannot seem to update a website

    And what was the result John?
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  5. #15

    Default Re: Cannot seem to update a website

    Quote Originally Posted by Egg Bramhill View Post
    And what was the result John?
    It ALWAYS updated. It was (is) FileZilla version 3.8.0 running on Windows XP Pro.

    John

  6. #16

    Default Re: Cannot seem to update a website

    FileZilla is now up to version 3.34. I suggest updating to start with.

  7. #17

    Default Re: Cannot seem to update a website

    Quote Originally Posted by Miko View Post
    FileZilla is now up to version 3.34. I suggest updating to start with.
    I am not the one having the problem, the OP is. I am just trying to be helpful. I merely mentioned my version because perhaps something changed with newer versions. Look at these posts:

    https://forum.filezilla-project.org/...ic.php?t=17646

    https://forum.filezilla-project.org/...ic.php?t=30436

    https://forum.filezilla-project.org/...ic.php?t=32644

    https://www.000webhost.com/forum/t/m...strating/45759

    John

  8. #18

    Default Re: Cannot seem to update a website

    bkjohns, long delay in responding 'cause your instructions scared me! :-) They're above my mental pay-grade. My comfort level stops after designing the site; the tech stuff is smoke & mirrors to me. Soooo, some really basic questions.... Is what I call a new folder the same as a new "directory?" And can I do this on/in what might be called a sub-let on someone else's host? (A community member offered to let us use his host account for our site for free.) Also, after a new directory is created, you say I can "get to it via www.(yourwebsite).com/(new directory name)/index.htm" does that mean I have to change the link to the site in places it's been published? I'm sorry to be so dim, but even though this whole effort is as a volunteer, I still need to figure it out and get something up. I sooo appreciate your help!

  9. #19

    Default Re: Cannot seem to update a website

    Thanks, Miko, they're pretty good at making sure one's updated, and I am - just to make them stop those annoying pop-ups! :-)

  10. #20

    Default Re: Cannot seem to update a website

    In your local folder where you have exported your site. Have you check that it working ok by clicking on the index page. This will open as if live.
    When you uploaded the new site, did you also include the index_html_files?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •