Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,355

    Default XaraCloud in endless loop

    This is the endless loop (Free Version):

    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,202

    Default Re: XaraCloud in endless loop

    Quote Originally Posted by Egg Bramhill View Post
    This is the endless loop
    Egg, have you tried saving the design before moving to the mobile view?

    To be honest, I have yet to get enough interest in Xara Cloud to go through the motions of helping. I gave up when I found Step Transitions were not available and yesterday found Page Transitions were also deficient.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #3
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,355

    Default Re: XaraCloud in endless loop

    Egg, have you tried saving the design before moving to the mobile view?
    No I haven't Acorn. I've just loaded a previous saved file, therefore there should be no reason to 're-save' it. I'll give this a try tomorrow but in reality it shouldn't make any difference.
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  4. #4
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,202

    Default Re: XaraCloud in endless loop

    Egg, I create a seven-page document and then made a 480px Variant. All in XPDXv15.1.

    I then chose Share > Xara Online Designer [sic].
    After signing in through Dropbox, it took about two minutes and refreshes before the file appeared.
    Thereafter, saved changes in XDPX took about 15 seconds to bubble through.

    It opened slickly and I could scroll down all 7 pages.
    I switched to the 480px Variant, named Mobile, and ditto.
    I cannot reproduce your problem.

    What I couldn't do:


    • Find a page separator, unless there was a page background.
    • See any added Pasteboard background.
    • Change the page background colour in Xara Cloud.
    • Add a pattern, image or anything to the Pasteboard in Xara Cloud. Adding Pastboard changes in XDPX work but do not show in the Design page, only the published page.
    • Simple things like changing the page height are Premium features. Go figure!


    Sorry to hijack your Thread but in checking your issue I am seeing 20% functionality in Xara Cloud compared with XDPX, which was worth the mention.

    Acorn

    Link: http://shared.xara.com/LQf5hp4R8n
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  5. #5
    Join Date
    May 2015
    Posts
    286

    Default Re: XaraCloud in endless loop

    Hi Egg,

    Nice catch with this issue! and big thanks for reporting this, it's been passed to our development team (P9052-7535) and it appears to be linked to the new Fit-to-Width functionality. We're going to try to fix this as quickly as possible, currently the workaround is to change to 100% zoom, instead of Fit-to-Width. Open your document and Ctrl + 0 to set 100%.

    Many thanks,
    Ben

    P.S. @Acorn, thanks for reporting those issues aswell, however I don't think the features have been implemented into Xara Cloud yet? If any of them are regressed functionality please let me know.

  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,202

    Default Re: XaraCloud in endless loop

    Quote Originally Posted by Ben.Moses View Post
    @Acorn, thanks for reporting those issues aswell, however I don't think the features have been implemented into Xara Cloud yet? If any of them are regressed functionality please let me know.
    Nice to have you back Ben. I am sure none of what I have observed has been delivered. This is why I have no current interest in a product that is a series of brick walls.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  7. #7
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,355

    Default Re: XaraCloud in endless loop

    Cheers for that Acorn. I find it quite buggy.

    Ben, It's very difficult to know what screen size is as the 'Fit to Width' or '100%' remains unchecked on opening the settings. But I confirm your workaround works

    I'm having big issues with the Settings button not opening the settings panel:

    Last edited by Egg Bramhill; 11 June 2018 at 04:38 PM.
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  8. #8
    Join Date
    May 2015
    Posts
    286

    Default Re: XaraCloud in endless loop

    Hi Egg,

    Thanks again for the thorough steps and reports.
    The issues are the settings not animating in - P9052-7266, (we're trying to fix this asap), the view checkboxes not showing checked until re-opening - P9052-7509, nice spot!

    If I've missed out any issues in the video, please let me know.

    Many thanks,
    Ben

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •